Gateway blue card on latest Emunand?

Discussion in '3DS - Flashcards & Custom Firmwares' started by xdarkmario, Nov 1, 2015.

  1. xdarkmario
    OP

    xdarkmario Philosopher

    Member
    1,339
    314
    Dec 30, 2010
    United States
    Mushroom Kingdom
    It's wondering if I can still use the blue gateway card on a 3ds Emunand. I tried to use it and now I get a error when launching it. I installed the bluecardfix.cia. Nothing l.
    Installed dsflashcart whitelist mod...nothing.
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,115
    3,411
    Nov 13, 2014
    United States
    Install it using devmenu2x
    format sd in fat32
     
  3. mc-kiler

    mc-kiler GBAtemp Regular

    Member
    152
    14
    Jan 1, 2015
    Finland
    Will it also work on n3ds ?
     
  4. cvskid

    cvskid GBAtemp Addict

    Member
    2,247
    826
    Apr 13, 2014
    United States
    Curious about this also. Any differences between devmenu2x and BigBlueMenu? BBM shows up in a search when i search for devmenu2x.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,551
    6,214
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes - I think DevMenu will overwrite files you already have whereas big blue menu will not. If you are changing system files then you have to use DevMenu (since they already exist). Not an expert but I think this is the general idea.
     
    cvskid and Xenon Hacks like this.
  6. tivu100

    tivu100 GBAtemp Addict

    Member
    2,023
    438
    Jun 6, 2015
    United States
    How to delete these files if one doesn't have a NAND back up (buying used 3DS from former Gateway user)?
     
  7. xdarkmario
    OP

    xdarkmario Philosopher

    Member
    1,339
    314
    Dec 30, 2010
    United States
    Mushroom Kingdom
    But both titles installed fine, just don't work

    Sd card works fine bit only on 3ds fw 4.5
    The second I updated the 3ds to 9 ot didn't work.
    Maybe a card update?
     
    Last edited by xdarkmario, Nov 1, 2015
  8. Spaqin

    Spaqin GBAtemp Regular

    Member
    122
    69
    Feb 17, 2015
    Poland
    DS games don't work on emunand. You need to install the bluecardfix to sysnand and play from there.
     
    cvskid likes this.
  9. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    This. Bluecardfix is for 6.3+ sysnand.
     
    cvskid likes this.
  10. WeedZ

    WeedZ Possibly an Enlightened Being

    Member
    GBAtemp Patron
    WeedZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,912
    5,802
    Jan 13, 2015
    United States
    The State of Denial
    That's what I thought. I read the thread title and thought I was retarded for a moment.
     
    ComeTurismO likes this.