Gateway Blue Card Not Working on Friends 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by joemama1995, Sep 11, 2015.

  1. joemama1995
    OP

    joemama1995 Advanced Member

    Newcomer
    64
    7
    Jul 16, 2015
    United States
    I wanted to use my gateway blue card on my friend's 3DS which I downgraded from 9.2 to 4.2.

    The gateway blue card works on my 3DS XL just fine, but not on his 3DS.

    I ended up having to setup a new R4 SDHC Dual-Core.

    It's not a big deal, but I'm curious how this could be.
     
  2. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    I'm not able to help you if you don't tell what happened. Did you get a black screen saying "An error has occured" or something?
     
  3. joemama1995
    OP

    joemama1995 Advanced Member

    Newcomer
    64
    7
    Jul 16, 2015
    United States
    Sorry :).

    The blue card is not detected at all. Normally, I would expect to see "Deep Labyrinth" icon like on my other 3DS XL.
     
  4. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    That's strange. Have you done anything to his 3DS before? Is it on any firmware higher than 4.5?
     
  5. joemama1995
    OP

    joemama1995 Advanced Member

    Newcomer
    64
    7
    Jul 16, 2015
    United States
    Originally it was on 9.2 and I downgraded it to 4.2. He did buy some games from the eShop though (when he was on 9.2). That's all I could think of.

    Not a big deal, except that I had to spend a little time setting up my new R4 DS card which worked fine.

    The DS card blocking is done via firmware update correct?
     
  6. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    DS flashcards that are blocked STILL show up in the menu. If other gamecards show up while blue card doesn't, try to install the first Nintendo DS Cart Whitelist with 3DNUS on sysNAND.
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    10,440
    5,507
    Nov 23, 2014
    Australia
    Canberra, Australia
    Sounds a bit old school but try blowing into the cartridge slot, wiping the connectors of the blue card with a tissue, and if that doesn't help, putting a bit of paper between the card and the cartridge slot when it is in, to help it connect better.
     
    rotebrotobias likes this.
  8. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,249
    345
    May 13, 2015
    United States
    I'd advise not blowing into the cartridge / slot. The moisture from your breathe could lead to corrosion on the pins.

    But yeah, it's likely either corrosion (wipe the pins down) or not making proper contact (paper or electrical tape ontop of mSD to apply downward pressure).
     
  9. joemama1995
    OP

    joemama1995 Advanced Member

    Newcomer
    64
    7
    Jul 16, 2015
    United States
    Definitely old school. It's not that though. Other cartridges work fine and the blue card works on my other two 3DS fine.
     
  10. Ericzander

    Ericzander I used hax to get yellow name

    pip Reporter
    1,500
    1,445
    Feb 28, 2014
    United States
    Grand Line
    Were you able to get it working with the R4 card? That's strange indeed.