Gateway and Sky3ds vs upcoming 3ds games security block

Discussion in '3DS - Flashcards & Custom Firmwares' started by ParadoxDelta, Sep 14, 2015.

  1. ParadoxDelta
    OP

    ParadoxDelta Member

    Newcomer
    17
    3
    Apr 27, 2015
    Italy
    I personally own a N3DS with the latest firmware, and was thinking to buy a flashcard for 3ds games (If I'm not mistaken the Gateway can run on a N3DS as well, as long as it doesn't surpass a certain firmware); however, speaking about the new upcoming games that will have a more advanced security block:
    1) are they totally off limits for the Sky3ds, or is there any possibility of a new version of that card that will surpass the block (of course it could take even years, but just wanted to know if there's any chance to do it)?
    2) The Gateway instead gets regular updates, could it be possible to surpass the new block with them (and possibly, being able to run it with the N3DS latest firmware)? Again, it could probably take years, just wanted to know if it's possible, thanks a lot!

    So, I hope this is not a useless thread (or an already discussed one, but I just found scattered pieces of information throughout some posts); if that's the case, feel free to close it!
     
  2. Ericjwg

    Ericjwg Good

    Member
    2,850
    688
    Jul 2, 2015
    Canada
    1) no..... not for years...
    2) gw already fixed the security block, but only work on sysnand <=9.2 O3DS(LL, XL) & N3DS(LL, XL)
     
  3. koyuki_kun

    koyuki_kun Advanced Member

    Newcomer
    80
    5
    Aug 12, 2010
    Mexico
    Mexico,D.F
    gateway fixed the new secury block very fast, the GW team release regular updates
     
  4. tivanh

    tivanh GBAtemp Regular

    Member
    107
    38
    Sep 14, 2009
    How many games do you play?

    Sky has a huge library available and not many today have the latest security issue. $100

    When they clone the latest cartridge (which i'm sure they will for the $$$), then the next and the next, etc (regardless of if the old sky chip is re-programmable, they will not support it) they will make you fork out another $100.

    In the long run for you on latest firmware sky is your option and if you play enough it will cost you far less than retail.

    Gateway is surely better than sky, although both have clearly been eaten and shat out by cfw as nothing but stinky over priced shit.

    — Posts automatically merged - Please don't double post! —

    So you mean ''no..... not for years...for gateway as well'' in relation to the post your replying.

    Same as the poster below you. Read the original post 'perceived' gateway fan boys. She/he is on latest firmware.

    Sky will also give you homebrew support up to the latest firmware although no piracy of roms.

    Gateway has a far less chance of full 10.x support than sky as they need a kernel exploit which people don't want to release for various reasons.

    A spade is a spade so call it such. No one cares what individuals fanboy. They want the facts as they themselves haven't fanboyed anything yet and just want a solution to suti them and their need from a so called virgin stance.
     
    Last edited by tivanh, Sep 14, 2015
  5. Ericzander

    Ericzander I used hax to get yellow name

    pip Reporter
    1,500
    1,445
    Feb 28, 2014
    United States
    Grand Line
    Since you're at the latest firmware, don't expect Gateway to help you since they're at 9.2 and below. However, they were patched to support all games very quickly. The Sky can't be patched so it won't work for the newer titles.

    That said, it's still a great deal if you plan on playing more than 1 or 2 titles that are currently released. It supports a huge amount of games. If you want to play online however you'll need a private header from a physical game cart that you can rip using a powersave tool (otherwise you risk getting a temporary ban).
     
  6. ParadoxDelta
    OP

    ParadoxDelta Member

    Newcomer
    17
    3
    Apr 27, 2015
    Italy
    Yeah, I do have a huge amount of 3ds games still to play apart from the ones I already bought, so what you're sayin' makes perfectly sense! Considering what all of you said, and the fact that being on latest firmware (and as I have read across the forums, it is not possible to downgrade from this latest firmware 9.9 in order to use the Gateway, stop me if I'm wrong about it), I will definitely purchase a Sky3ds , thanks everyone for your kind answers!
     
    Ericzander likes this.
  7. Ericzander

    Ericzander I used hax to get yellow name

    pip Reporter
    1,500
    1,445
    Feb 28, 2014
    United States
    Grand Line
    You are correct. No way to downgrade for you. Nice choice!