Gateway and Firmware 8.1.0-19E?

Discussion in '3DS - Flashcards & Custom Firmwares' started by KniknokOne, Sep 9, 2014.

  1. KniknokOne
    OP

    KniknokOne Member

    Newcomer
    23
    2
    Jan 28, 2014
    Gambia, The
    Hayhoo ^^,
    First of all I am sorry if this is in the wrong section or has been asked before, but I just want to be 100% sure before I do something that will brick my 3Ds. So I have a few questions about the 3Ds and Gateway.
    I have an 3Ds XL with the Firmware 8.1.0-19E.

    1.Does the latest Gateway Firmware (2.3b) support Firmware 8.X or did they meant the EmuNAND Version?(I am a little confused cause of the Video they uploaded where the Firmware is on 8.1.0-19E...)

    1.1 If it does can I still use the Gateway Flashcard, since I saw many Videos where they updated to 8.1.0-19 after they already used the Gateway Flashcards?

    2.(optional :P) Would be nice if you knew any links to good tutorials on how to use the Flashcards and also would be nice (if this is even possible) if the tutorial would be made with an 3Ds wich is already on Firmware 8.X before they did anything (I just want to be sure that I dont do anything wrong :s)

    I hope you can help me with that :)
    Sincerely your KniknokOne ;)
     
  2. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    540
    186
    Nov 21, 2013
    United States
    Illinois
    Still only works on 4.1-4.5. What you saw was Emunand.
     
  3. EMegamanu

    EMegamanu GBAtemp Regular

    Member
    188
    33
    Aug 7, 2014
    France
    GateWay still needs a 4.X firmware to be launched.
    The 8.x support is only for emuNAND.

    Best tutorial is the picture in the distributed zip archive on their website.
     
  4. KniknokOne
    OP

    KniknokOne Member

    Newcomer
    23
    2
    Jan 28, 2014
    Gambia, The
    What about the blue card? Can I still use it as a normal Flashcard for the DS Mode? (DS games not 3Ds)
    And I guess there is no way to downgrade, am I right :P?
     
  5. EMegamanu

    EMegamanu GBAtemp Regular

    Member
    188
    33
    Aug 7, 2014
    France
    Yes you can, but not on a too higher firmware. So, it is perfect on a 4.x firmware.

    Personally, I prefer a DSTwo, where I copied the GW exploit.

    Edit:
    No way to downgrade the firmware if you had not dumped the NAND by yourself. And injecting a dumped firmware need a hardware mod.
     
    OuahOuah likes this.
  6. KniknokOne
    OP

    KniknokOne Member

    Newcomer
    23
    2
    Jan 28, 2014
    Gambia, The
    Yeah just saw a post about the downgrade thing :/ to bad... well I guess I have to wait then ^^ but thanks for the help ;)
    Just one more question. I didnt clearly get what you meant about the Blue Card... So I cant play normal DS Games with the Blue card on Firmware 8.1.0-19E?
     
  7. EMegamanu

    EMegamanu GBAtemp Regular

    Member
    188
    33
    Aug 7, 2014
    France
    No, you cannot. The maximum compatible firmware with the blue card is 6.1.

    A DSTwo is a better choice. ;)
     
  8. KniknokOne
    OP

    KniknokOne Member

    Newcomer
    23
    2
    Jan 28, 2014
    Gambia, The
    _@ ugh... hmm one more thing what would happen if I would use the Flashcards with Firmware 8.1.0-19? Would it brick my 3Ds ?_? I'm not gonna try this but I was just wondering ^^
     
  9. alexenochs

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States
     
    EMegamanu likes this.
  10. KniknokOne
    OP

    KniknokOne Member

    Newcomer
    23
    2
    Jan 28, 2014
    Gambia, The
    Hmm thought that something would happen :P well thanks :D You guys are the best d(-_^)