Gateway 9.0+ support is on old card or new card?

Discussion in '3DS - Flashcards & Custom Firmwares' started by idleft, Nov 15, 2014.

  1. idleft
    OP

    idleft Member

    Newcomer
    26
    4
    Jul 10, 2013
    Switzerland
    I am considering to buy one for my 9.0+ console, but I am not sure the exploit working on old card or new card? Does anyone know?
     
  2. sj33

    sj33 GBAtemp Addict

    Member
    2,630
    1,631
    Oct 22, 2013
    Japan
    Old, existing card. But you may as well wait until they actually announce more detail about what their support will be.
     
    Margen67 and Huntereb like this.
  3. ShawnTRods

    ShawnTRods GBAtemp Psycho!

    Member
    4,341
    453
    Mar 26, 2011
    London
    Old card. They said in an email to someone that its just another update. no change to hardware.
     
    Margen67 and idleft like this.
  4. idleft
    OP

    idleft Member

    Newcomer
    26
    4
    Jul 10, 2013
    Switzerland
    Thank you. I am considering the same thing.. But I am afraid that the price will go wild after they release the updates. Hmm. To be or not To be. LOL
     
  5. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    740
    71
    Oct 27, 2010
    Belgium
    Wait for it. We are not sure yet if it will work on a 9.x you may still need 4.5.
     
    Margen67 and idleft like this.
  6. idleft
    OP

    idleft Member

    Newcomer
    26
    4
    Jul 10, 2013
    Switzerland
    Yeah. I also saw that email, but I am not sure whether it is authentic.. Really want to they make official announcement
     
  7. ShawnTRods

    ShawnTRods GBAtemp Psycho!

    Member
    4,341
    453
    Mar 26, 2011
    London
    Well, you are gonna have to wait for the official update to be released for official announcement.
     
    Margen67 and idleft like this.
  8. SirByte

    SirByte GBAtemp Fan

    Member
    493
    191
    Dec 30, 2012
    Canada
    The announcement is on the official GW site, so yes: there will be some form of support for Firmware 9.0.0-20, 9.1.0-20 (Japan only) and 9.2.0-20. What exactly will be supported is unknown. Whether you can use a GW card that has potentially been FPGA-updated for 9.x in a 4.x with all current features intact is unknown.

    Besides, there's a sticky for discussion of GW 9.x matters.
     
    Margen67 likes this.
  9. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,446
    2,148
    Nov 9, 2014
    Croatia
    Grand Line
    The email was/is mine and it's 100% authentic.
    The best thing to do regarding the upcoming GW update is to assume the worst - let's say one game per card. This way you're not gonna get disappointed only surprised if something goes well.
     
  10. Searinox

    Searinox <3

    Member
    1,734
    160
    Dec 16, 2007
    Romania
    New DS mode exploit. And if it's DS mode, we can copy it too just like we copied the 4.5 exploit, and likely adapt it to existing gateway-less homebrew.
     
    Margen67 likes this.
  11. idleft
    OP

    idleft Member

    Newcomer
    26
    4
    Jul 10, 2013
    Switzerland
    Officially reply from GW:

    We only proceed by software update.

    All Gateway carts on the market today will be compatible with our upcoming
    9.0/9.1/9.2 compatibility update.
    There will NOT be a new version of our cart. We care about our customers and
    will support all the Gateway sold to date.

    WOW!! Going to buy a new gateway card!!
     
    SLiV3R and Margen67 like this.
  12. SLiV3R

    SLiV3R 3DS Friend Code: 0473-9069-2206

    Member
    2,168
    1,027
    Jan 9, 2006
    Me too :)