Gateway 3DS for a 3DS XL ver. 9.5.0-22U ??? Any hope?

Discussion in '3DS - Flashcards & Custom Firmwares' started by sirgilmour, May 9, 2015.

  1. sirgilmour
    OP

    sirgilmour GBAtemp Regular

    Member
    150
    1
    Jul 16, 2013
    Canada
    I read on the gateway site that the new update 3.2.1 would work with firmwares up to 9.7.0 so i bought the Blue and Red Cartridges for 85$ and i think i misread, because it don't seem to work with my 9.5.0-22u, i am very new at this, but do you think i can do something with it?
    I don't have cubic ninja or Orcarina of Time 3D, but if i get my hands on one of them will i be able to downgrade or at play a rom? or it's official for now, if i'm above 9.2.0, i bought this card for nothing.
    If so, do you think there is hope that there will eventually come out a way to downgrade ver. 9.5.0-22u?

    Thank you, i'll be waiting for your replies
     
  2. ceelo

    ceelo GBAtemp Regular

    Member
    250
    58
    Mar 9, 2008
    United States
    The notes you read were that Gateway supports EMUNAND up to 9.7. Not the sysnand, which is the real system firmware. If you have a fw above 9.2 You cant use it.
     
  3. Ericss

    Ericss GBAtemp Fan

    Member
    465
    212
    Sep 1, 2010
    United States
    Nope. The only options you have are selling your console and buying one on fw 9.2 or lower (and buying, renting or borrowing an OOT or CN cart; you only need it to install the MSET exploit), or selling your GW and getting a Sky3DS.

    Nobody knows.
     
  4. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet

    Return Gateway or return system. If returning gateway buy sky3ds.