Gateway 3DS Compatible with emuNAND 10.5.0-30U?

Discussion in '3DS - Flashcards & Custom Firmwares' started by TechAndrew, Feb 14, 2016.

  1. TechAndrew
    OP

    TechAndrew Untitled

    Member
    232
    65
    Aug 6, 2015
    Canada
    Wherever I Am
    Hello,
    I haven't been on my O3DS XL in a long, long time. I have noticed that there's a new update.
    I have the latest Ultra firmware for my Gateway 3DS, so I'm wondering whether this system version will work with emuNAND and the flashcart, or not.

    Thanks,
    Andrew21
     
  2. Aternel

    Aternel GBAtemp Regular

    Member
    213
    62
    Aug 14, 2015
    ... Why would you need a gateway when you have emunand ?
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,861
    2,238
    May 11, 2008
    United States
    Gateway supports emuNAND 10.5.
     
    Ace001 likes this.
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    10,366
    5,473
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you ever want to know what Gateway supports, go to their website and their latest announcements are at the top.
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,861
    2,238
    May 11, 2008
    United States
    This doesn't always work. For example, Gateway's latest update was published in part to bring support to emuNAND 10.4. Since that version also worked with emuNAND 10.5, no new version needed to be published, and no announcement needed to be made.
     
    Quantumcat likes this.
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    10,366
    5,473
    Nov 23, 2014
    Australia
    Canberra, Australia
    Good point, didn't think of that.