Gateway 3DS - Card not detected with 1.0 or 1.1a

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jamesst20, Sep 1, 2014.

  1. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States
    Hi,

    my 3DS Gateway works well with 2.3 beta but I am unable to use the 1.0 or 1.1a.

    Before you laugh, there is a reason why I want to use this old version, it doesn't include Firmware Spoofing. This means I can upgrade from 4.x to 4.5 with a Gateway 3DS Game Backup.

    1. No there is emunand on SD Card (didn't exist at 1.0 and 1.1a anyway)
    2. Yes I did use Win32Disk Imager to write the game backup
    3. Yes I did run the Gateway installer
    4. Yes I did select Settings --> Profile DS and yes it rebooted to home.

    Why isn't the Gateway card reconized anymore? Is it because the Gateway card got updated ? Can it be downgraded?

    Source of where I found how to update using 3DS Gateway : HERE

    Thanks
     
  2. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007

    You're screwed. The fpga update made the gateway not work anymore with versions older than 2.1 . So you will need to buy a game to update to 4.5
     
  3. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States

    Thanks :/ May I ask you what is a "spga" update?
     
  4. alexenochs

    alexenochs GBAtemp Fan

    Member
    426
    71
    Aug 30, 2010
    United States
    If your already on version 4.x there is no benefit to update to 4.5 so why worry about it?
     
    cearp likes this.
  5. hippy dave

    hippy dave BBMB

    Member
    2,598
    1,809
    Apr 30, 2012
    United Kingdom
    The FGPA is the programmable processor inside the Gateway card that lets it work its magic. It was updated since the first Omega firmware, and we don't have a way to change it back to work with older launchers. So, use a cartridge to update to 4.5 or stick at your current version.
     
    Jamesst20 likes this.
  6. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
    cearp likes this.
  7. ov3rkill

    ov3rkill GBAtemp Maniac

    Member
    1,107
    429
    May 10, 2009
    Australia
    in a cardboard box
    Interesting thread. :)
    This is a nice tidbit of info.
     
  8. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    Actually I noticed if you press and hold UP while booting GW, then you can update with a ROM. This might be useful for you.
     
  9. Hypnotoad

    Hypnotoad GBAtemp Fan

    Member
    312
    2
    Jul 6, 2006
    United States
    Space.
    I'm also running 4.1.0 with a Gateway, and haven't had any problems so far.

    I was thinking of upgrading with retail carts to 4.3, and then to 4.5 just so I could backup my system nands for those two firmwares also (already have my 4.1 NAND.bin saved). I really don't need them, but figure it wouldn't hurt to have them saved too, just in case.
     
  10. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States
    The 3DS came with 4.4 and there is something wrong. The console freezes very very often. (I have 2 3DS with same FW version and only this one does that). Since I updated its emunand to 8.1, it looks like it fixed the bug which lead me to think if I can update it to 4.5 or reinstall 4.4, it could fix the problem too. Formatting the console does nothing, it even force reboot sometime during the setup. It is very very weird, the box has been opened yesterday, that one is brand new.
    I am unable to reproduce that. Can you explain ? That would really help me
    Edit : Yes it works ! all of my games said couldn't run this game on this card but Animal Crossing ran and asked me if I wished to update to 4.5.0-10. Amazing :D ! Thanks!
    Edit 2 : Sad, it only works for emuNAND...
     
  11. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States
    Why if I fully remove EmuNAND from SD card and boot in gateway mode it appears I am vGW4.5 even though my NAND is 4.4?


    Thanks

    Edit : Odd changed SDCard and it went fine. Tips with arrow up worked too. Odd because I did erase the emunand from the other sdcard by removing the partition with PC
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,164
    9,523
    Sep 23, 2013
    well that i have never head about :lol:i will have to give it a try, nice tip if it works....atleast for future reference if the latest FW doesn't work with emunand at any point again
     
    Jamesst20 likes this.
  13. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
    I also
    I have another 3DS, it's a 3DS XL with 4.4 firmware out of the box and never been updated, and I don't notice any freezing. Perhaps you have a crappy SD card or something. I would hate to think it had a bad firmware install at the factory.
     
  14. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Why does Gateway never put this kind of useful information in their guide?
     
  15. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,205
    1,938
    Jun 20, 2013
    United States
    The C Standard Library
    Did anyone else besides json confirm it? Not to say he's lieing or mistaken but When Omega 2.1 private came out, I find it impossible something this big could have been overlooked.
     
  16. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,164
    9,523
    Sep 23, 2013
    Yeah it works fine, updated to 7.1 using a rom, also tried just to see what happens if you try launch a "out of region" rom that needs a update, but it just says "this card cannot be used"

    Bear in mind the update procedure is different, you Do Not enter system settings, you need to rely on visual differences on the homescreen. To make sure your in emunand
     
  17. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,205
    1,938
    Jun 20, 2013
    United States
    The C Standard Library
    That should be added to the Tempwiki
     
  18. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
    I did that once before, I updated my emunand from 4.1 to 4.5 with a rom. Are you sure you can update your real nand while using gateway.
     
  19. dbcopter

    dbcopter Member

    Newcomer
    21
    7
    Jul 12, 2014
    Nice share.
     
  20. Classicgamer

    Classicgamer GBAtemp Advanced Fan

    Member
    517
    138
    Aug 20, 2012
    United States
    can this be done on system nand?

    update: I'm updating to v 8.1 using SSB using the 'up' method - i'll update if I successfully downgrade my nand to 4.2 then. :)

    update 2: well now the 3ds black screens on boot-up. time for the old hard mod again..

    update 3: well I modded my system quickly (still had the sd adaptor made from last time) and it would not blue screen. I tried and tried but nothing. eventually I decided to plug it in the computer anyway and it recognized it. I re-wrote my 4.5 nand and all is well. I decided to try fantasy life this time - same method - same results - black screen. I then did the same write procedure to restore my nand. looks like i'll try and rent a game next.

    I'm sure some people in the same boat as me can use this information :)

    update 4: upgrading to 5.x via Mario and luigi dream team cart worked. downgraded to 4.2 - all is well with the downgrade. however, I still could not boot up AK2i! I then applied the cia made by cearp and all is well! resurrected! how about an update team akaio?? lol