Games working except for Just Dance 3 and Just Dance 4

Discussion in 'Wii - Backup Loaders' started by Itachi.Brando, Aug 24, 2015.

  1. Itachi.Brando
    OP

    Itachi.Brando Member

    Newcomer
    23
    0
    Oct 4, 2013
    -
    Yes, this is funny because people are having issues with the recent releases such as Just Dance 2014 and 2015 while mine is stuck at loading Just Dance 3 and 4. I have updated my USB Loader to the latest version,and did an update through Pimp My Wii to all of the custom IOS it signaled as outdated after choosing the option "Perform Test and Fix".
    At first the problem was persistent with the latest releases of Just Dance,but now 2014/2015 work fine while the other two don't.
    I am using the cIOS 222 in order to load two USB drives. The games are set to "use global" in the slot loading thing. I tried putting 250 but it remained black. 251 too. 249 takes me back to either Home menu or HBC and 222 remains BLACK.
    I simply don't get what's wrong?
    Beat the Beat Rhythm Heaven works fine,RE0,RE,Jungle Beat,Mario Kart (I guess,because it's just there but haven't tried it seeing that I am mainly spending time on Resident Evil for the time being) etc...
    Know that the same exact backups work on my friend's Wii console...so I don't really know what's wrong.
    I appreciate your help,and if you have any questions do leave them below.

    Oh,and I have the latest dx2 thing? I updated that to allow me to play JD 2014/2015

    My Wii is PAL,if that is necessary,and so are all of the backups,and it's on 4.3.

    I have managed to solve the problem myself. Thanks for the no replies though. Much appreciated.
     
    Last edited by Itachi.Brando, Aug 27, 2015