Games with 4.4.0-7U-11U firmware

Discussion in '3DS - Homebrew Development and Emulators' started by Tom Jones, Aug 19, 2015.

  1. Tom Jones
    OP

    Tom Jones Newbie

    Newcomer
    3
    0
    Aug 19, 2015
    Canada
    Hi, I'm looking for games to update my old 3DS to 4.4.0-7U-11U for Ninjhax. I was originally on 2.4.x and bought Fire Emblem Awakening. This updated me to 4.4.0-4U, which does not work with Ninjhax. I bought two other games which were supposed to have 4.4.0 firmware but neither one updated my 3DS.

    Can anyone suggest a game with firmware 4.4.0-7-11U on it? I hate to keep buying games that don't work. I was looking here

    http://www.eurasia.nu/wiki/index.php/3DS_Games_with_firmware_updates_in_the_4.1_-_4.5_range

    in the list of 4.4 and 4.5 games. I'd rather stay on 4.4 though. But 4.5 would be okay too.

    I know about the 3dsdb.com site but it only shows the major firmware version numbers...4.x.x, not 4.4.0-x.

    Any suggestions? Thanks!
     
  2. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    Grab a copy of Smash Bros, use it to update to 9.2, then downgrade to 4.5.

    Why use Ninjhax when you can just use cfw?
     
  3. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,724
    Nov 30, 2014
    United States
    Stop buying games. They never update the last number.
     
  4. Garro

    Garro Pendulum of souls!

    Member
    619
    307
    Aug 15, 2009
    Cote d'Ivoire
    Somewhere
    That is exactly what you have to do in order to lose all possible means to exploit your 3DS aside from 9.9.0 Homebrew.

    What you need to do is get a DS Mode Flashcard and install MSET so you can run some CFW, then install FBI on it and install the updated Browser (v4096). AFAIK Ninjhax needs 7.1.0-16 to 9.5.0-22 internet browser to work, without it Ninjhax won't run, and since game updates doesn't update the Browser, 4.X MSET is your only entrypoint.
     
    zoogie likes this.
  5. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,724
    Nov 30, 2014
    United States
    I think spider can work with -4U ? He could use that to install the mset exploit and not even need a ds flashcard.
     
  6. Garro

    Garro Pendulum of souls!

    Member
    619
    307
    Aug 15, 2009
    Cote d'Ivoire
    Somewhere
    Err.. I'm not sure if Browser on 4.X works for Spider, but he updated from 2.4.X to 4.4.0 using a game so he has whatever browser version 2.4.0 uses, which I'm pretty sure doesn't work for Spider, otherwise Ninjhax would work too I guess.
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Thats a horrible suggestion downgrading is no longer a feasible option.
     
  8. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    ... Why is it no longer feasible? Did something magically change to make the Gateway/CFW installation method suddenly stop working?

    9.2 -> Gateway site -> Downgrade -> Install MSET -> get Emunand going.

    Why would you lose exploits when you're on 9.2? Why would you specifically bother with Ninjhax when you've got other methods available?

    edit: I think there's a method available through RXtools too?
     
    Last edited by doctorgoat, Aug 19, 2015
  9. Tom Jones
    OP

    Tom Jones Newbie

    Newcomer
    3
    0
    Aug 19, 2015
    Canada
    Thanks for the replies. I was thinking Ninjhax wasn't working since I was on 4.4.0-4U and Ninjhax only works with 4.4.0-7U and up. There's no mention on the Ninjhax site (that I can see) of any browser version limitations. Not saying there aren't any, just it's not mentioned on the site.

    I also want to try and use Ninjhax since I bought Cubic Ninja and I don't want to feel like I wasted my money. I think I'll rent Pokemon Mystery Dungeon from Gamestop since there's a screenshot of that updating to 4.5.0-10U. As long as there's no browser limitation Ninjhax should then work fine.

    If it doesn't work on 4.5.0-10U I'll explore the other options, which I had no idea about so thanks again for the tips.