Games on HDD - cutscenes and games load very slowly - please a

Discussion in 'Wii - Hacking' started by Digital Syn, Jul 1, 2010.

  1. Digital Syn
    OP

    Newcomer Digital Syn Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Country:
    United States
    GBAtemp.net Team,
    I am fresh off the boat with Wii hacking - I picked up the Wii about 3 days ago but have done about 2 weeks of research. I currently have the 4.2U version - sports edition (black).
    Here is what I have done so far, in this specific order:

    BannerBomb abd6a_v200
    HackMii Installer v0.6

    Homebrew Browser

    IOS236 ---
    Trucha Bug Restorer v1.12

    Hermes' IOS 222/223 ---
    Hermes' uLoader installer v4

    USB Loader ---
    Configurable USB Loader v41
    v57b7-222 .dol which loads IOS222 first

    WBFS Manager - formatted external HDD with WBFS partition

    My games appear within the USB Loader - and they launch without issue. But during the loading of the game and cut scenes drag very slowly. During a few of the games, the cut scenes stutter for about 30 seconds and continue. Once the game play kicks off the game runs smoothly and I assume other cut scenes will do the same.
    If I play the games right off the DVD then the system acts normally and everything runs smoothly.

    Any ideas?
     


  2. terminal_illness

    Member terminal_illness Dark Hadou Master

    Joined:
    Aug 29, 2008
    Messages:
    746
    Location:
    Canada! Mah Fukas!
    Country:
    Canada
    use waninkoko's cios 17b.
     
  3. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    terminal_illness
    why would he do such a thing?????

    @OP: the latest cios is waninkoko's ciosx rev19
    should work perfect
     
  4. Digital Syn
    OP

    Newcomer Digital Syn Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Country:
    United States
    Thank you terminal_illness and kimikal27 for your response. This may be a silly question but can I run this cios over Hermes? Is there a good tut on waninkoko's ciosx?

    Thank you!
     
  5. farcry15

    Member farcry15 GBAtemp Regular

    Joined:
    Dec 21, 2009
    Messages:
    225
    Country:
    United States
    waninkoko's cios installs to ios slot 249 here's the release thread all usb loaders that i know of have some sort of setting for what ios to use. also make sure your usb drive isn't going some sort of standby mode, since some drives have been known to do that.
     
  6. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Since you have a WBFS formatted hard drive try using Configurable USB Loader DOL that doesn't load IOS222 first.

    I don't know if it'll make a difference but doesn't hurt to try.
     
  7. Digital Syn
    OP

    Newcomer Digital Syn Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Country:
    United States
    Thanks team for the responses. I loaded Waninkokos ciosx rev 19. Now when I launch Config USB loader i get the error: Custom IOS 249 is a stub!

    Should I blow out Config USB loader and reinstall?
     
  8. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Did you use Any Title Deleter MOD to delete IOS249 stub?
    Also delete 202, 222, 223, 224, 250

    Re-install Hermes and Waninkoko's cIOS
     
  9. Digital Syn
    OP

    Newcomer Digital Syn Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Country:
    United States
    Ok - correction. It looks like ios 249 was not installed. When I attempted to install Waninkoko's cIOS I get an install error (ret = -1035).

    harmor - I have not used a title deleter mod. Perhaps this is why I am getting a 1035 error?
     
  10. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
  11. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you have to delete the stub first to install the cIOS succesfully.
     
  12. Digital Syn
    OP

    Newcomer Digital Syn Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Country:
    United States
    Ok team - I am about 75% lost here. LOL. Is there a virgin button I can press to start all over? I kid! Ok - I am running DOP-Mii and when I select IOS: 36 I get the error:

    Choose an IOS that accepts fake signing!

    On the initial page of DOP-Mii I do have an option to install IOS36 (v3351) w/FakeSign -
     
  13. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    choose that option.
     
  14. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    http://sites.google.com/site/completesg/hacking-guide/trucha

    You don't need Any Title Deleter. You can delete stubs using Dop-Mii.
     
  15. Digital Syn
    OP

    Newcomer Digital Syn Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Country:
    United States
    Ok - I blew the stubs out using DOP-Mii. Ran 249 and installed 100% complete and with success. I feel I am almost there.

    Now I am running Config USB loader and it doesn't seem to be finding my HDD. The HDD is formated in WBFS. Should I use another proggy for this?
     
  16. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Make sure the hard drive is in the correct port.
     
  17. Digital Syn
    OP

    Newcomer Digital Syn Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Country:
    United States
    OK - scratch that. On the loading page I hit a few keys and the games loaded up. I will try to run one to see how quickly the load is.
     
  18. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    You shouldn't have to press any thing.
    Are you still using the cfg-222 version? If so use the non-222 version.
     
  19. Digital Syn
    OP

    Newcomer Digital Syn Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Country:
    United States
    harmor - roger that. Sometimes the usb loader will detect the HDD and load the games while other times I have to disconnect and reinsert the HDD. That may be a sign that it is turning itself off.

    I ran a few games and it seems to run a bit faster. I still have quite a bit of lag loading the game and through the cutscenes though.

    I will attempt to use another HDD with a different enclosure to see what happens.

    Thank you all that have assisted me thus far - much kudos

    harmor
    kimikal27
    farcry15
    xzxero
    terminal illness
     
  20. elimist

    Member elimist GBAtemp Regular

    Joined:
    Mar 31, 2009
    Messages:
    282
    Country:
    United States
    The usb loader should send a usb wakeup when it starts, so try waiting a few minutes after starting the loader for your hdd to spin up. Also try using a flash drive.
     

Share This Page