games not working

Stallzart

Member
Newcomer
Joined
Sep 25, 2021
Messages
13
Trophies
0
Age
39
XP
27
Country
United States
i updated atmosphere and downloaded sigpatches. when i boot into cfw none of my games work. i get a message that says games not on sd card or console. they work perfectly fine while not in cfw. and my games are paid for from the eshop so this isn't a tinfoil problem. any help please
 

wiiNinja

Well-Known Member
Member
Joined
Jan 13, 2009
Messages
542
Trophies
0
XP
910
Country
United States
EmuNand or not? Did you have multiple emuNand on that SD card? Boot into Hekate to see what emuNands it sees, then try them all to see which one has the game installed. If you only use CFW-syMMC and no emuNand, then I have no idea.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,115
Trophies
1
Age
27
Location
New York City
XP
11,038
Country
United States
i updated atmosphere and downloaded sigpatches. when i boot into cfw none of my games work. i get a message that says games not on sd card or console. they work perfectly fine while not in cfw. and my games are paid for from the eshop so this isn't a tinfoil problem. any help please
Is your SD card formatted as exFAT? If so, it is possible that the SD card was corrupted including the games meaning you have to redownload them.
 

carltest

Member
Newcomer
Joined
Mar 16, 2019
Messages
6
Trophies
0
Age
22
XP
37
Country
United States
I just upgraded to FW 13.0.0 with AMS 1.1.1 with latest sigpathes, and many games I used awoo to install stopped working, saying corrupted data and reinstallation doesn't work. Most of the games I installed by xci and some by nsp, but I have tested deleting and reinstalling some corrupted games, none seems to work.

I now used DBI330 in applet mode, via its `Install title from USB` option, and btw both latest Tinfoil and AWOO stopped working in latest FW, any idea how should I check further?

SD card was formatted as exFAT and I have chosen to suport this format when updating FW.
 

carltest

Member
Newcomer
Joined
Mar 16, 2019
Messages
6
Trophies
0
Age
22
XP
37
Country
United States
I resolved it with below steps (copied from the other thread "Invalid NCA signatures error")

Update: I was able to get around with this error, steps:

1) copy fusee.bin to bootloader/payloads folder
2) Launch Hekate by 'Reboot to Payload' and the load fusee.bin from "Payloads", don't try to start CFW from "Launch".
3) Now everything works like normal, almost all the games that were corrupted now are playable.
 
General chit-chat
Help Users
    gudenau @ gudenau: Well I posted in the bug thread.