Question Games not able to load in ReiNX after Tinfoid installation

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by stunae, Oct 6, 2018.

  1. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    Hi all,

    After I manually updated ReiNX(v1.7), I started having issue loading the backup games that I installed before the update. I got two types of error messages:

    "The software was closed because an error occurred." on the games I installed before
    and
    "The Nintendo Account used to purchase this software has been unlinked or this console is no longer set as linked console for that account" on the games that I installed before and alter deleted the ticket via Tinfoil (just for test purpose).

    I tried to remove the game and reinstall it in Tinfoil, but does not help. On the other hand, I am able to load the games I purchase in eshop before and the backup game that I first install after the update.

    Anyone can share their thought on this? Thank you!
     
  2. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    Do you have espatch.rxp under /ReiNX/patches?
     
  3. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    Yes, I do have that file
     
  4. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    When you install the games with ReiNX V1.7, do you get any error codes about not being able to produce the ticket?
     
  5. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    Yes, I do see ticket installation fail message in those games. However, in the games that I first install after the update, I do see that message too.
     
  6. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    Did you have any issues launching these games before updating to ReiNX V1.7?
     
  7. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    No, they all worked fine. :(
     
  8. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    Maybe try reverting back to the version of ReiNX that worked for you?
     
  9. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    Yeah I could try that. However, I found this could be some game ticket issue as I am able to pay the game I purchased and the backup games installed after the update. For some reason, removing the game I installed before doesn't erase it entirely because reinstall them gave me the same errors.
     
  10. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    That's because the ticket is used to launch the games (and are installed when the game is installed via Tinfoil in conjunction with a CFW that supports ES/IPS patching). I just don't understand how they launched previously if they gave an error during installation.
     
  11. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    Are you saying ticket installation is required to launch a game? I have installed and launched a couple games with ticket installation failures :unsure:
     
  12. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    What version of ReiNX worked without tickets?
     
  13. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    Just installed a couple backups with ticket failures in version v1.7. They all launch. However, I am not sure about the version I had before since I was never paying attention to that.
     
  14. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    Allow me to rephrase the question: what were you using prior to Version 1.7 of ReiNX?
     
  15. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    Based on the date I dowloaded, it should be v1.2
     
  16. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    Then the only thing I can think of is when the ticket installation failed, you already had tickets for those titles in your system. The only content that can launch without tickets are .XCI and .XCI to .NSP converted files.
     
  17. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    I just rolled back to v1.2 and now I have the same error running the games I installed before. What else could I mess up beside ReiNX? If it is the ticket issue, would I get "The software was closed because an error occurred." or the other "unlinked software" error?
     
  18. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    The first one could be due to a multitude of issues such as installing an update or your firmware being too low. However the second error is due to lacking the tickets being installed into your system to launch the title.
     
  19. stunae
    OP

    stunae Member

    Newcomer
    1
    Oct 6, 2018
    United States
    Hmm any suggestion to fix this? Just tried RajNX (v0751) and same issue. My current firmware is 5.1.0.
     
  20. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    I thought you resolved the issue already when you tried using Version 1.7?
     
Loading...