Games no longer booting from HDD.

Discussion in 'Wii - Backup Loaders' started by sicbud, Nov 14, 2009.

Nov 14, 2009
  1. sicbud
    OP

    Newcomer sicbud Member

    Joined:
    Feb 25, 2006
    Messages:
    49
    Country:
    United States
    I've been using wiiflow for a long time now and haven't had any problems. The other night I turned on the wii, loaded up wiiflow, it recognized the hdd and all the games, but whenever I go to play one it just boots to a black screen and I have to turn the wii off then back on again.

    I've tried multiple loaders all with the same results.

    I have 4.1u firmware installed.

    The last thing I remember doing before this happened was going into the weather channel and changed the location.

    Any ideas one what to do?
     
  2. specht

    Member specht GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    156
    Country:
    Canada
    I had a similar problem for quite some time. Though I could successfully load from USB in NeoGamma nothing else worked.

    I could load games from USB in any loader once I replaced all the cIOScorp IOSs I had once installed with the actual latest versions and manually updated to 4.2u with WAD Manager.

    I don't know if that would apply to you or even if that is what fixed mine for sure, but it's really all I got to offer. The only other thing I changed was my USB stick I was using for backups as the other seemed corrupted and was permanently in read-only mode when connected to the PC.
     

Share This Page