games freezing randomly

Discussion in 'Wii - Backup Loaders' started by bert02, Dec 25, 2009.

  1. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    while playing some games they seem to freeze randomly into the game and have to hold the power button (on the console) to it turns off then turn it on again
    gets quite annoying since i cant play the games or dont get to a save point b4 it happens
    some of the games it happens are
    monopoly
    galaxy
    smash brawl
    dont know if it happens on all cos i havent played all of them thru the hard drive yet

    running
    configurable loader v50
    firmware 3.1
    cIOS36 rev10
    cIOS38 rev16
    hermes-ios222-223 v4 tried using iso 222 and 223 and still freezes

    external 60gb hard drive (internal hard drive in a case) in wbfs format
    all games ripped from originals

    tried
    cIOS38 rev14,15 (still had the problem)
    another hard drive (usb powered 320gb) with games on ntfs partition and still does it

    anything else needed or any thorts on the subject im lost to ideas at the moment

    i have downgraded ios35 and installed ciosv7 could that be causing it??? i cant think of anything else

    i have done some1 elses wii same firmware(with the newer method not doing those last 2 things i listed) and used the same ios files and all my settings from cfg loader and none of there games freeze
     
  2. jalaneme

    jalaneme Female Gamer

    Member
    6,251
    195
    Nov 27, 2006
    London
    i have the same problem:

    as soon as i start a game it takes about 5 minutes before the game completely freezes (with buzzing sound) and i have to reset the console each time it happens.

    i have a 3.2E Wii cios v13 config usb loader v49 i cannot rule out if it's the cheat codes i am using or it's the cios, can anyone give me any ideas where the problem is coming from?


    P.S i am not interested in updating to 4.0 so don't suggest it.

    edit: games freezing so far: new super mario bros every 5 minutes to random, super smash brawl, freezes in classic mode.

    it's obviously not a cios problem as you have tried them all, i use a external 40gb hard drive.
     
  3. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    i dont use cheat codes so i can rule that out for me
    also the games are direct rips from the discs that ripped great and were unscratched
    by the sounds of it its most probably firmware but surely theres alot of others that arent on 4 and dont have a problem
     
  4. jalaneme

    jalaneme Female Gamer

    Member
    6,251
    195
    Nov 27, 2006
    London
    ok well i have made some progress, i edited the cheat codes for super smash brawl and it no longer freezes, i am guessing there is a cheat code that doesn't agree with the game me disabling it has stopped the game from freezing, i am not sure if i can stop new super mario bros from freezing though.
     
  5. mcsdoode

    mcsdoode Advanced Member

    Newcomer
    83
    21
    May 15, 2007
    The Naniwa
    What cheat was it? I have the exact same issue with Brawl as far as it freezing. (I use custom skins/music) Thanks for any info =D
     
  6. Scuba156

    Scuba156 GBAtemp Fan

    Member
    340
    131
    Jan 19, 2010
    Tried a different HDD?
     
  7. mcsdoode

    mcsdoode Advanced Member

    Newcomer
    83
    21
    May 15, 2007
    The Naniwa

    If you're asking me, then yes; I have tried a old IDE External and a new SATA External to no avail. =/
     
  8. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    have you patched any ios...? i used my original nand backup reformatted my wii and updated to 3.2 and only done HBC ios249 and 222,223 and some have stopped freezing havent had time to play with them all again but i think it fixed it
    i think the cause for me was either patching ios35 or installing another version of cios249 over itself (i used an old tutorial first b4 i found this site and some up to date decent tutorials) altho i was using cios222 so shouldn't of been the cios249