Games freezing at startup

Discussion in 'R4 DS' started by AlexMoron, Aug 13, 2007.

  1. AlexMoron
    OP

    AlexMoron Advanced Member

    Newcomer
    3
    Jul 31, 2007
    United States
    Is this normal or am I doing something wrong?

    Whenever I choose to not create an SAV for a game, it just hangs at a white screen while starting it up. I've tried maybe 3 games so far and they all freeze if I do this. However, if I just select "Yes" and create a SAV, they work fine.

    Is this just a bug with all R4s?
     
  2. Noobix

    Noobix GBAtemp Fan

    Member
    2
    Sep 25, 2003
    Yeah ...they've tried to make the R4 as idiot proof as possible....why play a game if u can't save in it ? [​IMG]

    (Even if u just "testing" a Rom, it would still be a good idea to test if the game/rom worked properly!)

    [​IMG]
     
  3. Zombie_Mario

    Zombie_Mario GBAtemp Fan

    Member
    1
    Jul 18, 2007
    United States
    Yep it's totally normal. I had it happen to me when I didn't leave any space for my .sav's. I kept choosing ignore just to see if the rom worked and it hanged on the white screen.
     
  4. jesterscourt

    jesterscourt Not Brad.

    Member
    4
    Jan 3, 2007
    United States
    Seems to me as there is a simple fix for this "problem". Don't do it.
     
  5. AlexMoron
    OP

    AlexMoron Advanced Member

    Newcomer
    3
    Jul 31, 2007
    United States
    Obviously, I know that, jesterscourt. [​IMG] I just wanted to know if this happened with all R4s.

    Thanks for the replies. [​IMG]
     
  6. thomasroberts6

    thomasroberts6 GBAtemp Fan

    Member
    1
    Aug 13, 2007
    Apparently, it does.

    Anyway, .sav files are about half a megabyte, arent they?
     
  7. superrob

    superrob H4X H4X H4X!

    Member
    2
    Apr 4, 2007
    GBATemp factory.
    Jup 512KB (Kilobyte).

    And ive tried to destroy my Nintendogs game [​IMG] I could not load it anymore after a cheat database save error..
    That was in 1.10...
     
Loading...