GamePad with a mind of its own - Loadiine on v5.5.x

Discussion in 'Wii U - Hacking & Backup Loaders' started by ghorricks, May 3, 2016.

  1. ghorricks
    OP

    ghorricks Member

    Newcomer
    44
    7
    Mar 31, 2008
    Just a quick shout for help.
    Using 5.5.1 KX locally hosted with latest build of loadiine.
    Original disc or shop games work fine with the gamepad functional with no strange behaviour.
    Using Loadiine - the gamepad seems to think it has a direction being pushed so that I cannot control Mario in SM3DW for instance.

    Any clues as to why?

    G
     
  2. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    The problem is with the controller itself. You shouldn't tilt the sticks when loading the game, it happens with all games esp with the controller, if you tilt the stick before or as you turn it on, it tends to recalibrate and your tilt becomes default position
     
  3. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,987
    4,702
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    a problem since the GAMECUBE, you either restart the game (and keep sticks on neutral on console start up\loadings) or press the combination to reset the stick position. (i don't know the combination for wii u, but for gamecube was: X+Y+start
    not sure if happened in the N64, but it also happens with the wii nunchucks
     
    Last edited by migles, May 3, 2016
  4. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    I forgot it aswell but its on the Nintendo website if you search up the problem. it's a lot more annoying that they still haven't upgraded to better usage of sync.
     
  5. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    7,268
    4,709
    Jan 17, 2013
    Mexico
    Like the previous users said, it is because you tilted the control stick a bit while something was loading.
    It has happened to me sometimes in the Internet Browser and with some games.

    If you get that, all you need to do is press A+B+Minus+Plus at the same time for like 5 seconds or so.
    Be sure you're not touching the control stick at all.
    Then simply release the buttons and try again, the Control Stick should now be responding properly.
     
    kingraa777, cearp and migles like this.
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,987
    4,702
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    which is weird since almost no other console does this.. including the oldie ps1
    probably makes the controller cheaper, since it doesn't need to program the neutral in it or something like that..
     
  7. ghorricks
    OP

    ghorricks Member

    Newcomer
    44
    7
    Mar 31, 2008
    Just wanna state that I never mentioned tilting the sticks while loading... as this is a dumb thing to do and can cause the issue.
    So - The pad was left on a table when loading... I tried for perhaps around an hour (again and again) but still affected all games loaded.
    Nice to know there is a reset combo - I will try that! thanks. Maybe the issue was with the nightly build of loadiine as I can load any disc based game and its actually noticeable in the loadiine GUI!!

    G

    — Posts automatically merged - Please don't double post! —

    I will try again in the morning, thanks for the help... GBAtemp is always a great site to come to!
     
    cearp likes this.
  8. jmslovatt

    jmslovatt Newbie

    Newcomer
    2
    0
    Dec 29, 2012
    Same problem here and I've made extra sure not to be tilting the sticks at all. I've tried various builds now without much luck. Will keep plugging away!

    — Posts automatically merged - Please don't double post! —

    Reset combos also appear to have no effect
     
  9. BoulderBash

    BoulderBash Member

    Newcomer
    33
    14
    May 3, 2016
    United States
    Been having this same problem, automatically holds left when boot any game, reset combo doesn't work either. Help please. :(
     
  10. BoulderBash

    BoulderBash Member

    Newcomer
    33
    14
    May 3, 2016
    United States
    Update: It seems like booting any program causes the glitch to occur.
     
  11. lancealittle

    lancealittle Newbie

    Newcomer
    9
    0
    Sep 16, 2015
    United States
    I'm currently having the same issue. Only happens after launching Loadiine I'm guessing but I start to notice after launching a game. My setup is the all in one self hosting one. From the 5/3 7:30 pm MST if that matters.
     
  12. MeixDev

    MeixDev Member

    Newcomer
    41
    15
    Apr 24, 2016
    France
  13. ghorricks
    OP

    ghorricks Member

    Newcomer
    44
    7
    Mar 31, 2008
    Thanks MeixDev - I will give that a try.
     
  14. ghorricks
    OP

    ghorricks Member

    Newcomer
    44
    7
    Mar 31, 2008
    It wouldn't download due to complaints from Anti Virus... weird though as other Loadiine packages are okay.
    Trying todays build.

    — Posts automatically merged - Please don't double post! —

    Still having issues... Can someone link me to the GX2 0.3 SD elf directly? (so I can forget about the false positive I am not prepared to risk.)

    — Posts automatically merged - Please don't double post! —

    Perfect - I downloaded and grabbed the elf ...works a dream!
    So does Loadiine need to be fixed?
     
  15. lancealittle

    lancealittle Newbie

    Newcomer
    9
    0
    Sep 16, 2015
    United States
    Seems to have worked for me as well, thanks!
     
  16. invaderyoyo

    invaderyoyo invader

    Member
    809
    403
    Mar 17, 2014
    United States
    Southern California
    I had this as well. Just use another Loadiine package. That fixed it for me.