Gamecube - Internal Clock - HELP!!

Discussion in 'Nintendo GameCube' started by kristianity77, Jan 11, 2007.

Jan 11, 2007
  1. kristianity77
    OP

    Member kristianity77 GBATemp old fogey

    Joined:
    Jul 10, 2003
    Messages:
    1,380
    Location:
    Bewdley, UK
    Country:
    United Kingdom
    Hi there

    I have a gamecube modded with the Xeno chip. When i turn my gamecube off and back on, it doesnt lose the settings for date / time etc. But The actualy clock stops running. IE if i was to switch it off and the clock was correct on the cube at 2.00pm and then turn it back on again a few hours later, it would still say 2.00pm and the time carries on whilst the cube is on, but is not keeping time when its off. Is this a side effect of it being chipped or can i fix this?

    TIA
     
  2. 5uck3rpunch

    Member 5uck3rpunch Surf Monster!

    Joined:
    Feb 20, 2004
    Messages:
    679
    Location:
    Texas - USA
    Country:
    United States
    I would contact the people that made the Xeno chip for support.



    EDIT: Wow! My 500th post! Who knew?
     
  3. kristianity77
    OP

    Member kristianity77 GBATemp old fogey

    Joined:
    Jul 10, 2003
    Messages:
    1,380
    Location:
    Bewdley, UK
    Country:
    United Kingdom
    Ive tried. With no success. All i want to know is if it is a chip thing or does the gamecube have some kind of internal Battery. But i guess that if that was dead then it wouldnt remember the settings/ date/ time at all would it?
     
  4. ajjav924

    Member ajjav924 GBAtemp Regular

    Joined:
    Dec 16, 2004
    Messages:
    109
    Country:
    United States
    sounds like a weird senario. the chip shouldn't be doing that.
     

Share This Page