Gamecube games not working

Discussion in 'Wii - Hacking' started by MattJ, Oct 7, 2009.

Oct 7, 2009

Gamecube games not working by MattJ at 3:05 PM (799 Views / 0 Likes) 4 replies

  1. MattJ
    OP

    Newcomer MattJ Member

    Joined:
    Sep 13, 2009
    Messages:
    35
    Country:
    United Kingdom
    Recently I tried to start a gamecube game in the Wii. The disc is detected fine in the Disc Channel, but when I try to start it I end up with just a black screen. I have seen several other threads with the same issue, but they all seem to be with backup copies, however I am getting this with retail discs.

    Anyone got any advice on how to fix this? My Wiis firmware is 4.1E if that makes any difference
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Have you tried reinstalling the MIOS?
    Do you have cIOScorp?
     
  3. MattJ
    OP

    Newcomer MattJ Member

    Joined:
    Sep 13, 2009
    Messages:
    35
    Country:
    United Kingdom
    I have tried reinstalling the MIOS, didn't make any difference.

    And nope, never really saw the point in cIOScorp so never installed it.
     
  4. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    i would say reinstall mIOS. you can use wads or the CmIOS installer and just tell it not to patch shit and you will have a fresh copy.
     
  5. MattJ
    OP

    Newcomer MattJ Member

    Joined:
    Sep 13, 2009
    Messages:
    35
    Country:
    United Kingdom
    I already tried reinstalling the mIOS after reading a few other threads. I still get the same problem though.

    Update: For some odd reason it will load the game through a backup launcher, not ideal but at least it works
     

Share This Page