Gamecube Backup Launcher: - 480p makes games slow? Anyone?

Discussion in 'Wii - Hacking' started by delt31, Apr 20, 2009.

  1. delt31
    OP

    delt31 GBAtemp Fan

    Member
    361
    9
    Jul 6, 2003
    United States
    I tried with fzero and when i made it 480p it played but was very slow. Could this be b/c I shrank it? anyone have any issues with 480p?
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    I have a legit copy of F-Zero GX, so I can't say. But I've never run into problems playing in 480p on any burned games of mine.
     
  3. delt31
    OP

    delt31 GBAtemp Fan

    Member
    361
    9
    Jul 6, 2003
    United States
    can anyone else confirm?
     
  4. deceptica

    deceptica Advanced Member

    Newcomer
    87
    0
    Feb 19, 2009
    480p backups working fine for me. Which version of the loader are you using?
     
  5. delt31
    OP

    delt31 GBAtemp Fan

    Member
    361
    9
    Jul 6, 2003
    United States
    I am using .2 - I can try XI
     
  6. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Also, which version of MIOS are you using? The latest MIOS Patch from WiiGator or one of Waninkoko's revs? I use WiiGator's and it works just fine for me.
     
  7. delt31
    OP

    delt31 GBAtemp Fan

    Member
    361
    9
    Jul 6, 2003
    United States
    can you attach your mios? I believe I am using the one that came with the .2 package. So you're not having any issues with fzero? good to know. Does waverace work too?
     
  8. delt31
    OP

    delt31 GBAtemp Fan

    Member
    361
    9
    Jul 6, 2003
    United States
    ok - this is getting ridiculous - all of my games are slow in 480p. Maybe I'll try burning them at a slower speed?

    EDIT - Just tried burning at 1x (using Sony DVD-R) and when I boot 480p the picture was all messed up! Meanwhile when I burned it at faster speed it worked but slow. Maybe I'm just messing up the burn?

    Can someone give me the ideal burning speed for GC backups??

    Thanks
     
  9. delt31
    OP

    delt31 GBAtemp Fan

    Member
    361
    9
    Jul 6, 2003
    United States
    little help guys.....
     
  10. deceptica

    deceptica Advanced Member

    Newcomer
    87
    0
    Feb 19, 2009
    Burn at the rated speed for the discs. No need to burn anything at 1x. Preferably use Taiyo Yuden, Verbatim.

    Here's what I'd do:

    1. Try some other games. hdgames.net has a comprehensive list of 480p games.
    2. Are wii backups working ok?
    3. Don't bother shrinking games.
    4. Try different cMios's
    5. Check the wiki

    http://wiki.gbatemp.net/wiki/index.php/Gam...patibility_List

    Here are the comments for your game:

    Works great (shrunk and multi-game). No problem with memory card using Xi and the new cMIOS. Recieving errors in PAL using Xi, tried multiple cMIOS combinations. Music on home screen sometimes lags.
     
  11. delt31
    OP

    delt31 GBAtemp Fan

    Member
    361
    9
    Jul 6, 2003
    United States
    and the answer is -

    hold b when starting the game and it will go into progressive mode (the game will ask you). Thanks. now it's fast