Game Stopped Working

Discussion in 'Wii - Backup Loaders' started by rich333, Mar 25, 2010.

Mar 25, 2010

Game Stopped Working by rich333 at 11:19 PM (565 Views / 0 Likes) 1 replies

  1. rich333
    OP

    Member rich333 GBAtemp Regular

    Joined:
    Sep 7, 2009
    Messages:
    156
    Country:
    Australia
    Wario ShakeDimention just stopped loading for USBloaderGX. It goes to black screen then reboots the system menu. It has worked previously on another HDD - it was on its way out so I cloned the drive and only just went to play it again scince I did this a while ago. All the other games are working fine.

    On the drive it was taking up 3.66GB, in an attemt to get it to work again, I extracted the iso of the game (4.37GB) deleted it from the WBFS partition and re-loaded it on, this time the space its taking up is 4.1GB and it still doesnt work.

    It a PAL game on PAL wii.
    I'm thinking I'll get a copy of the Disc and try to install it to the drive again, but I'm a little doubtful this will work.
    Any ideas? - the only changes i've made to the wii scince it last worked is installed IOS53-55 for wiiware.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    It's probably a corrupted dump...Get a new copy
     

Share This Page