game help!!!!

Discussion in 'NDS - Console and Game Discussions' started by Cutmore, Jul 20, 2008.

  1. Cutmore
    OP

    Cutmore Newbie

    Newcomer
    1
    0
    Jun 1, 2008
    United States
    some1 plz help me answer this question
    y doesnt some new games that come out not work on my r4???
    for example: bleach third phantom, metal slug 7 etc
    im using the 1.18 firmware so shouldnt it work????
    some1 plz answer [​IMG]
     
  2. Xeronage

    Xeronage GBAtemp Advanced Fan

    Member
    612
    0
    Aug 6, 2006
    The R4 is an outdated piece of technology that lacks compatibility. The team behind it is not obliged to create new firmware, that's their decision.

    Get a better flashcart, or stop talking like a 10-year-old and come back later.