Game backup files disappear when transferred to Ps Vita....

Discussion in 'PS Vita - Hacking & Homebrew' started by YugiSenpai, Jan 23, 2017.

  1. YugiSenpai
    OP

    YugiSenpai GBAtemp Regular

    Member
    231
    56
    Jan 3, 2017
    Canada
    I accidentally formatted my Ps vita so I lost the games I had on it, luckly I had a backup of SAO: Lost Song. I first made the vpk file smaller using the method where you don't need double the space(delete big files in the vpk and only leave small the small files), then once installed I transferred the big files to the psp via USB in VitaShell 1.51. After that I when into the vita and moved the big files to app/titleId. Then I restarted the vita and tried playing the game, it game back to the livearea screen after 10 seconds for some reason. I checked and found out the big game files are missing. I checked how much space I had left on content manager and found that system files are using 3.01GB(size of the big files I transferred)
    I tried rebuilding database too, still didn't work. I had to format to get my space back.
    Does anyone know why this is happening? it worked before I formatted my ps vita....
    BTW the first time I transferred the game was with FTP, so maybe USB is the problem?
     
    Last edited by YugiSenpai, Jan 23, 2017