G6REAL - USB Driver for XP

Discussion in 'Other Flashing Hardware & Software' started by -poyZ!, Aug 6, 2007.

Aug 6, 2007

G6REAL - USB Driver for XP by -poyZ! at 10:21 AM (1,658 Views / 0 Likes) 6 replies

  1. -poyZ!
    OP

    Member -poyZ! Advanced Member

    Joined:
    May 14, 2003
    Messages:
    79
    Country:
    Australia
    Hey.. stupid question, but I cannot find the answer.

    I have a wonderful G6REAL 16GB, but windows xp is asking for a USB driver... Its fine if I skip it, but next time I boot, windows asks again to load a driver against the card reader.

    How do I fix this?
     
  2. jerbob92

    Newcomer jerbob92 Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    67
    Country:
    Netherlands
    maybe furst put the card in the cardreader and then with it with the G6 in it in the usb, i think that works fine [​IMG]
     
  3. -poyZ!
    OP

    Member -poyZ! Advanced Member

    Joined:
    May 14, 2003
    Messages:
    79
    Country:
    Australia
    Yes infact this worked.. I took the USB reader out of the pc and put it back in once the pc was booted up. and it resolved and worked fine from then on..

    Weird bug..!?!?
     
  4. 4saken

    Member 4saken Retired Ace Attorney

    Joined:
    Nov 28, 2006
    Messages:
    3,358
    Country:
    Australia
    Theres a specific order which you should put the G6R in (ie. always put the USB thing with the G6 in it before connecting it to your computer)
     
  5. jerbob92

    Newcomer jerbob92 Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    67
    Country:
    Netherlands
    otherwise it sees the reader as an seperate device [​IMG]
     
  6. jerbob92

    Newcomer jerbob92 Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    67
    Country:
    Netherlands
    Doublepost [​IMG]
     
  7. HellShade

    Member HellShade GBAtemp Regular

    Joined:
    Jul 13, 2007
    Messages:
    220
    Country:
    Canada
    Actually, this happens to me randomly. Pulling it out, then jamming it back in works 90% of the time.

    The other 10%, I have to repeat the process twice. [​IMG]
     

Share This Page