G6DSWv01.%5 GBAWAv01.AFA

Discussion in 'M3 Adapter' started by damoyoung, Apr 24, 2008.

  1. damoyoung

    damoyoung Newbie

    Apr 24, 2008
    United States
    Hi There,

    I have just bought an M3 Real.

    I've downloaded the latest firmware (3.4) and have copied the system folder over to the root of the sd card.

    I have also installed moonshell, my problem is this!...

    Upon starting moonshell the top screen stops at a line that reads:

    Test: direct disk writing, failed.

    Upon pulling the sd card from the M3 and reading the contents of the system folder again I have lots of files named

    G6DSWv01.%5 and GBAWAv01.AFA, these are all 0 bytes.

    Upon trying to delete these files windows inform me that they are corrupted and cannot be deleted.

    I try to format the card and windows informs me that the card now cannot be formatted as it is corrupted.

    I have tried a Sandisk 1gb SD Card and a Kingston 2gb.

    I've tried formatting as FAT as well as FAT32.

    As of yet I have had no success with loading any NDS files as they all end up going 'black screen'.

    I've tried loading firmware 3.1 upto 3.4 all with the same results as above.

    I've searched endlessly on google for posts on forums about M3 writing corrupt data to SD and for the filenames mentioned and I have found nothing as of yet!

    I'm thinking the M3 card is at fault does anyone have any suggestions before I send this back to the shop!

    Many Thanks,


    Oh yes.... the back of my card reads 'M3-NdsReal -BP3E' (by the pins), just incase this helps decipher what card I have!