G6 Real won't load & PC won't recognise it!

Discussion in 'Other Flashing Hardware & Software' started by Lolget, Aug 10, 2007.

Aug 10, 2007
  1. Lolget
    OP

    Newcomer Lolget Newbie

    Joined:
    Aug 10, 2007
    Messages:
    3
    Country:
    United Kingdom
    I just got a G6 Real a couple of days ago and now everytime I plug it in to the DS the screens go black, and when I plug it into the PC the light on the usb connector stays blue [​IMG]

    I have no idea what is up with it, If anyone can give even a slight bit of help that'd be great, thx.
     
  2. HellShade

    Member HellShade GBAtemp Regular

    Joined:
    Jul 13, 2007
    Messages:
    220
    Country:
    Canada
  3. Lolget
    OP

    Newcomer Lolget Newbie

    Joined:
    Aug 10, 2007
    Messages:
    3
    Country:
    United Kingdom
    This was the first thing I tried but the screen turned black then booted to an empty mini-loader, BUT..

    I eventually managed to get it working [​IMG] I had to keep the DS cart plugged into the usb adapter for awhile (to charge maybe?) now it works perfectly, and I updated the firmware just incase.

    Hope this info helps someone else with this problem.
     
  4. HellShade

    Member HellShade GBAtemp Regular

    Joined:
    Jul 13, 2007
    Messages:
    220
    Country:
    Canada
    Yeah, because frankly, after formatting, only the mini-loader is left on your G6.

    After formatting all you had to do was plug it in.

    Probably the waiting for the blue light to go down was a PC-side detection issue.
     
  5. Lolget
    OP

    Newcomer Lolget Newbie

    Joined:
    Aug 10, 2007
    Messages:
    3
    Country:
    United Kingdom
    It's funny cause, when I booted the cart back up all my stuff was still there lol [​IMG] and when I plugged it into the Pc after the "format" it still would'nt recognise lol

    oh well, it's workin nao anyway [​IMG]
     

Share This Page