G6 Real DLDI soon here....

Discussion in 'Other Flashing Hardware & Software' started by Jojses, Jun 30, 2007.

  1. Jojses
    OP

    Jojses Member

    Newcomer
    1
    May 27, 2007
    Hello all...
    A few days ago I emailed the G6 team and asked when they are going to release dldi for G6 Real. Got this answer in the mail today.
    ----------

    Hi ,

    We already finished the DLDI patcher .
    We are testing it & release it soon .

    Thanks !
    G6 team


    ---------------

    So it looks like we can soon be patching homebrews [​IMG]
     
  2. ugly_rose

    ugly_rose GBAtemp Advanced Fan

    Member
    2
    Apr 7, 2006
    Nice to hear! [​IMG]
     
  3. chalupa

    chalupa GBAtemp Fan

    Member
    2
    Dec 31, 2006
    United States
    Thanks to this news I am siting on the G6 download section, refreshing about every 5 seconds
     
  4. Mewgia

    Mewgia drifter

    Member
    2
    Dec 16, 2006
    United States
    Boston, MA
    All I can say is:

    FRICKEN FINALLY
     
  5. pootman

    pootman Advanced Member

    Newcomer
    1
    Jun 25, 2007
    YAY!
     
  6. h8uthemost

    h8uthemost GBAtemp Advanced Fan

    Member
    3
    Dec 7, 2006
    United States
    I really hope they get this out today. I've been waiting all month for this.
     
  7. GirAiD

    GirAiD Advanced Member

    Newcomer
    1
    Nov 7, 2006
    United States
    LA, CA
    so when this happens, will EZ 3 in 1 work with G6 real?
     
  8. Shoopy

    Shoopy Banned

    Banned
    1
    May 27, 2007
    United States
    GirAiD, I'm pretty sure that is so. That is why I'm waiting for DLDI for.
     
  9. Sinkhead

    Sinkhead yay p1ngpong.

    Former Staff
    1
    Nov 22, 2006
    Across the pond
    The 3-in-1 utility doesn't just need a DLDI file, it also needs the homebrew reset code. I do not know if the G6 Team have provided this yet...

    - Sam
     
  10. Haruspex

    Haruspex GBAtemp Regular

    Member
    3
    Apr 12, 2006
    Greece
    When the DLDI will be released can i use the official latest version of moonshell (because i prefer it from the built-in one) or i have to wait for a new moonshell version?
     
  11. Sinkhead

    Sinkhead yay p1ngpong.

    Former Staff
    1
    Nov 22, 2006
    Across the pond
    You will be able to use the most recent version.

    - Sam
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice