G6 Lite Problem

Discussion in 'Other Flashing Hardware & Software' started by Cor, Sep 26, 2006.

  1. Cor

    Cor Newbie

    Sep 26, 2006
    Lo all.

    Just got my G6 through the post a few hours ago. Ripped open the box and put it into my ds to make sure it was working. I got a screen which said.. "Please waiting . . ."

    I waited. Left it for an hour. Nothing happened. Reset the system, again, same message. Left it for another 30 minutes, nothing.

    So, I thought it might be a case of updating the loader. I copied the stuff over to the cart (and yes, I connected the cart to the loader before attatching it to the usb, and I used the safely remove windows thing before I took it off), took out the passcard and pushed the a+b+start+select and starting updated. That completed fine, so, I put the passcard back in and reset.

    Again, it crashed. I updated again. Same thing. So, I followed the instructions using the format utility tool and started from scratch. Crashed again. I tried formating again, but without using the utility tool, and it stopped crashing at the ds screen, but, the crashing started all over again when I put some games onto the cart. I just tried downgrading to loader 4.3, which didn't fix the problem at all.

    I've tried the g6 in two ds lites and a ds, so, I know my machine isn't the problem.

    Am I missing something? Or is my G6 faulty and dead?
  2. TheSpade

    TheSpade GBAtemp Advanced Fan

    Apr 15, 2006
    United States
    Eastern U.S.A.
    If it is "crashing" with or without the Passcard (I am assuming 3 and NOT 2), then yes, your G6 may be defective. If it is only when the Passcard is inserted, than it is that, not the G6. If you own a Passcard 2, then that is incompatible.
  3. tama_mog

    tama_mog Kupo

    May 6, 2006
    United States
    sounds like the sram has problems flushing. If this is a new unit then it sounds defective. Normally when that happens to me I can enter GBA mode to flush sram through that and restart in DS mode fine.