G6 Lite GB/GBC/NES problems?

Discussion in 'GBA - Flashing Hardware and Software' started by ahmad, Jul 5, 2007.

  1. ahmad
    OP

    ahmad Member

    Newcomer
    13
    0
    Jun 27, 2007
    New Zealand
    I ended up with a G6 Lite (for those of you who have been following my progress).

    I loaded a couple of backups of GBA games that I have in my collection, which worked fine. However I was not able to get Zelda 1 or Zelda 2 working?

    I'm not sure what format the backups were in, but they were labelled as "gba", which is what I have (those GBA carts from the "classic games" collection).

    Zelda 1 and 2 load but then say "Game Pak Error. Turn off the Power".

    I thought that the G6 Lite had inbuilt emulators for GB/GBC/NES - or am I supposed to run it from the GBA in a different way? Currently I'm going to the "games" screen where I see "screenshots" of the GBA games that work. The Zeldas I was trying to run have the standard "G6L" logo associated with them.

    Thanks in advance for your help.

    Firmware is v4.8 (Chinese)
     
  2. VVoltz

    VVoltz The Pirate Lord

    Member
    2,727
    109
    Nov 6, 2002
    USA
    The Nintendo classic collection games won't work on any card. Don't ask me why, the scene didn't do anything to path them since you can play the NES emulators on both the GBA and the DS.

    Best,

    VVoltz

    PD. I'm getting a G6 too!
     
  3. ahmad
    OP

    ahmad Member

    Newcomer
    13
    0
    Jun 27, 2007
    New Zealand
    So can I get different files (ie. NES) which WILL work on the G6 Lite? Thanks.

    P.S. G6 Lite currently seems to be so much cheaper than anything else (including shipping) that I couldn't justify anything else...