G6 feeling ill

Discussion in 'NDS - Flashcarts and Accessories' started by sigh, Jun 27, 2006.

Jun 27, 2006

G6 feeling ill by sigh at 12:21 AM (1,114 Views / 0 Likes) 7 replies

  1. sigh
    OP

    Newcomer sigh Member

    Joined:
    Feb 10, 2006
    Messages:
    46
    Country:
    Australia
    Hi.
    Just wondering if anyone has come across this problem. My G6 4g has a problem when I try to put my GBA roms. I've never had this problem before but it now says "Real Time Patch Fail" and then says "Disk Full". NDS roms work fine. I've tried using the MP Utility, but it still comes up with the same error.

    Any help would be great.

    Thanks.
     
  2. HeinzHarald

    Member HeinzHarald Advanced Member

    Joined:
    Mar 2, 2003
    Messages:
    85
    Country:
    Sweden
    Have you tried formatting it? Worth a try since it says disk full. Could be some file system issue only affecting GBA (not super likely, but still).
     
  3. sigh
    OP

    Newcomer sigh Member

    Joined:
    Feb 10, 2006
    Messages:
    46
    Country:
    Australia
    Yup. Formatted it to Fat 16 and used the MP, but to still no avail.
     
  4. XeNoGeaR

    Member XeNoGeaR GBAtemp Fan

    Joined:
    Oct 25, 2002
    Messages:
    324
    Location:
    Monnickendam
    Country:
    Netherlands
    thats crap [​IMG]
     
  5. sigh
    OP

    Newcomer sigh Member

    Joined:
    Feb 10, 2006
    Messages:
    46
    Country:
    Australia
    Yeah....it's pretty freaky! What I'll try is update to the latest G6 Manager(I think it's version 4) and see what happens....
     
  6. sigh
    OP

    Newcomer sigh Member

    Joined:
    Feb 10, 2006
    Messages:
    46
    Country:
    Australia
    Well...tried the new version and it still don't work. I'm wondering if it's because the battery could of died but I'm not to sure if that would be the case. In any case it's broken on the GBA side of things.
     
  7. sigh
    OP

    Newcomer sigh Member

    Joined:
    Feb 10, 2006
    Messages:
    46
    Country:
    Australia
    Got it working again! [​IMG]
     
  8. pg65

    Newcomer pg65 Advanced Member

    Joined:
    Jul 10, 2005
    Messages:
    78
    Country:
    United States
    Good to hear, what did you do to fix it?
     

Share This Page