FW 4.0 Updater or FW Downgrader 1.1?

Discussion in 'Wii - Hacking' started by misticknight, May 4, 2009.

May 4, 2009
  1. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    Hi, i updated my Wii to 4.0 a while back but now my friend wants me to update his. Since i updated though Waninkokos Firmware Downgrader has been released. Since it can update to 4.0 too, i was wondering which one is better/safe to use on my friends Wii, i dont wanna be responsible for stuffing anything up for him.
     
  2. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ......................
     
  3. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    thanks alot man [​IMG] much appreciated.
     
  4. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    Yeah, I'd also recommend Firmware Downgrader

    I used it to downgrade to 3.2U and update to 4.0 again, works great.
     
  5. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    just one more quick question i noticed in the guide posted you didn't need to use IOS60 patcher if you update via firmware downgrader, is it because that does it automatically or you just assumed everyone knows to do that by now? Sorry i just dont want anything to happen to my friends wii its different when its not your console your working on. when i updated i installed a patched IOS60.wad then used FW4.0 updater, should i just do that only of course using the downgrader this time instead?
     
  6. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ................
     
  7. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    awesome, thanks alot.
     
  8. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ...........................
     
  9. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    so i should install IOS60 first then use the downgrader right?
     
  10. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ..................
     
  11. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    aight, i'll do that then, thanks.
     
  12. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ........................
     
  13. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    Sorry to be asking this as I am sure the answer is on here but I just cant find it.

    I used the Firmware Downgrader 1.11 to "Upgrade" to 4.0e. I can get everything to work including preloader and USB loaders but I cannot get the disc channel to show backups. Do I have to run CIOSCORPS again after the upgrade or am I missing another step....????

    Or is this still unable to get trucha working so the disc channel works??

    I know there was problems with 4.0 updater but I thought this fixed it..
     
  14. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    yes you have to install cIOSCORPv2. from what i understand (i haven't done this myself caue i'm a bit scared to) you have to install all the cIOS files in it EXCEPT CIOS60BF.wad, install that last. reset the system, it'll say system files corrupt, then what you do is get into preloader by holding reset, isntall it again, and you'll be fine. or you can wait for softcorp to be released with SoftMii 3.0 (which is what i'm waiting for) should be safer and easier to install.
     
  15. fotd

    Newcomer fotd Advanced Member

    Joined:
    Mar 18, 2007
    Messages:
    66
    Country:
    United States
    I tired updating using the downgrader and i get an error (ret= -1036) during the installing title process so it won't update to 4.0 from 3.2U. Any ideas why? I already had ios36r10 installed and homebrew channel obviously so i just ran the downgrader.
     
  16. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    It can take a few tries to get working (must be a network thing).

    Where can I get cIOSCORP v2. I cant find it anywhere..

    I can upgrade and downgrade no problem.. I had to run cIOSCORP v1 when I downgraded to get the disc channel working again thats why I thought there was something missing for the upgrade
     
  17. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    i got cIOSCORP v2 from the MiiWii package (i think it wasfrom that anyways) but as i said, i haven't used it, i'm waiting for softcorp.
     

Share This Page