1. a_username

    OP a_username Newbie
    Newcomer

    Joined:
    Sep 27, 2020
    Messages:
    3
    Country:
    United States
    As the titles says, I'm getting the fsgetmountsource failed error when I try to access homebrew through the internet. I tried different exploit websites as well, no luck. Turn off, re-insert, repeat several times and still getting the error.

    I successfully modified my Wii U and I am having trouble with this one. I am using the exact SD card I used for my own Wii U and even tried the SD card on my own system with success, so I am positive the SD card isn't the problem.

    The Wii U in question is up to date (5.5.3) and internet connected and I even checked vWii to see if the SD card slot was the issue but it reads it perfectly fine.

    I tried two other SD cards (formatted to FAT32 of course) with no avail. I even tried using Panasonic SD card formatter and then guiformat on the cards and still nothing. The same cards did work on my Wii U though.

    Does anyone have any idea what the problem might be? I'm almost positive it's a some kind of physical issue with the SD card slot but I just wanted to ask before I gave up. Think it's worth the effort to open her up and try a quick cleaning?

    P.S: Hello from a long time lurker! Love your guy's work, thank you all SO MUCH for everything you do. I finally upgraded to Wii U from Wii and am having a blast! Even got a DS lite with R4 going recently!
     
  2. NikkoKozukata

    NikkoKozukata GBAtemp Regular
    Member

    Joined:
    Feb 6, 2016
    Messages:
    138
    Country:
    United States
    Try taping the sd card lock so it wont accidentally slide down while inserting it on the wii u
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Fsgetmountsource, failed, modify