Front page bug on Wii?

Discussion in 'Site Discussions & Suggestions' started by bertalizer, Jan 27, 2007.

  1. bertalizer
    OP

    bertalizer Member

    Newcomer
    14
    0
    Jun 25, 2006
    Belgium
    Hi, anybody else who's having this issue?

    When I open the frontpage on the Wii all latest items show just fine, but when I click on something else (the older news) I get the spinning "loading" icon, that's it. The content doesn't change.

    Example: at his moment the latest nds relaese is 0836 Diddy Kong Racing DS (USA), that release is shown for the moment when you open the frontpage. When I click on 0835 Biker Mice From Mars (Europe) on my Wii, the content doen't change. On my PC (using firefox) the content block refreshes perfectly and it will show the release info for the biker mice.

    Or is it just me?

    Oh yeah, my frontpage is set to new style portal with 10 items.

    Could it be that the Ajax thingies that get the news on the frontpage do not work on the Wii?

    B.

    [EDIT: I hope I'm making myself clear here, if not, please ask!]
     
  2. Costello

    Costello Headmaster

    Administrator
    12,451
    5,811
    Oct 24, 2002
    hmm...

    the website works fine for me with the Wii...
    even the ajax part.

    maybe you visited GBAtemp at a bad time (slow)
     
  3. bertalizer
    OP

    bertalizer Member

    Newcomer
    14
    0
    Jun 25, 2006
    Belgium
    I'm really sorry that I haven't replied any sooner (I forgot).
    You are right, everything works as it should.
    I probably tried when the server was slow.

    Sorry,
    Bert