From Backup Launcher 0.3 gamma to the most updated one

Discussion in 'Wii - Backup Loaders' started by icewarp, Jul 3, 2009.

  1. icewarp
    OP

    Newcomer icewarp Advanced Member

    Joined:
    Dec 20, 2006
    Messages:
    58
    Location:
    Araras - SP
    Country:
    Brazil
    Hi,

    I have been using the Wii firmware 3.2U NTSC, with Twilight Hack+Backup Launcher 0.3 gamma, IOS249 with Starfall and I believe SoftChip for quite a while, most of the games work flawlessly (including Conduit), but I think it's time for a launcher upgrade. But the thing is I have some critical doubts:

    My goal is to change to Preloader+Neogamma+Firmware 4.0 parting from the situation above.


    Has anyone migrated from the situation above to the one I want successfully and could share the method to clear what I have and install the new ones?

    Bonus: Does it run Little King Story? :-)

    Thanks for the help.
     
  2. icewarp
    OP

    Newcomer icewarp Advanced Member

    Joined:
    Dec 20, 2006
    Messages:
    58
    Location:
    Araras - SP
    Country:
    Brazil
    Any helping hand for a noob?
     
  3. gilaben

    Newcomer gilaben Advanced Member

    Joined:
    Sep 15, 2007
    Messages:
    55
    Country:
    United States
    I had a similar situation.

    To update to 4.0 I used IceFire's 4.0 updater, worked flawlessly. Here's a link to the thread. http://www.gbatemp.net/lofiversion/index.php/t149236.html I've installed 4.0 using this on 3-5 Wiis and think this is by far the best method.
    Preloader, pretty basic just install the .29 version.
    Neogamma, just install the wad or put the .dol on SD.

    To run Little King Story, I'm not sure. I haven't played said game but if it's anything like other seemingly incompatible wiiware titles I'm sure it just requires a particular IOS. Hopefully someone else will help you out with that one.
     
  4. icewarp
    OP

    Newcomer icewarp Advanced Member

    Joined:
    Dec 20, 2006
    Messages:
    58
    Location:
    Araras - SP
    Country:
    Brazil
    Thank you! This was very clarifying on the apps I have to install to have my Wii update.

    Really appreciated.
     

Share This Page