From Acekard website "Please do not update your DSi to 1.4.3&quot

Discussion in 'Acekard' started by caam14, Jun 30, 2011.

Thread Status:
Not open for further replies.
  1. caam14
    OP

    Newcomer caam14 Newbie

    Joined:
    Apr 13, 2011
    Messages:
    5
    Country:
    Portugal
    Well one more time Nintendo are trying to stop flashcards to work.
    New update for dsi/xl 1.4.3.
    If you want to continue playing whit you acekard do not update.

    http://www.acekard.com/news.php

    Best regards.
     
  2. OmegaVesko

    Member OmegaVesko GBAtemp Regular

    Joined:
    Mar 28, 2011
    Messages:
    257
    Country:
    Yugoslavia
    You know there's a frontpage news post about this already... Not really necessary to make a separate one just for the Ak2i.
     
  3. codezer0

    Member codezer0 Gaming keeps me sane

    Joined:
    Jul 14, 2009
    Messages:
    2,243
    Location:
    The Magic School Bus
    Country:
    United States
    I just hope whatever update that Team Acekard rolls around this time will finally get us HW44 AK2i users to be able to use our beloved cards on our 3DS too.
     
  4. Depravo

    Global Moderator Depravo Jaded curmudgeon

    Joined:
    Oct 13, 2008
    Messages:
    5,074
    Location:
    Purgatory
    Country:
    United Kingdom
Thread Status:
Not open for further replies.

Share This Page