Fresh Wii Modding Help

Discussion in 'Wii - Hacking' started by Rosetta06, Jul 13, 2009.

Jul 13, 2009

Fresh Wii Modding Help by Rosetta06 at 12:42 AM (1,109 Views / 0 Likes) 18 replies

  1. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Modding a family members Wii.

    Ok, bannerbomb, check
    Homebrew, check

    Haven't done this in awhile so I need some help from you guys on how to get the backup launcher R6 and all that running with what CIOS.

    They have system 4.1us

    Thx [​IMG]
     
  2. iFish

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    how do you have 4.1 when thats only in japan you have 4.0
     
  3. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    sorry, i think im turning japanese.
    its 4.0 sorry, really awful typo.
     
  4. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Bump,
    really need help as everything is fine just need the current cios that will work with a fresh 4.0.
    And no, it's not one of the new wii's.
     
  5. iFish

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    everybody makes mistakes well so you have banner bome? now go get the hackmii installer from
    http://bootmii.org/download/

    run that from banner bomb put the boot.dol file from that in your sd card root and then it installs everything that you can need to start.
     
  6. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Already ran that, just didnt install bootmii,
    the wii runs fine just need the right CIOS file to run neogamma.
     
  7. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    cIOS 12 from Waninkoko without USB support, rev. 13, ...

    Read the readme.
     
  8. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Ok,
    Lets just say it's a fresh virgin wii 4.0 that has already been bannerbombed, I just need the correct CIOS to get backuplaunchers to work, I have r6, just need the right CIOS. [​IMG]
     
  9. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Wait bootmii has a cios update built in to run backups?
     
  10. nicky041192

    Member nicky041192 GBAtemp Maniac

    Joined:
    Mar 9, 2008
    Messages:
    1,433
    Location:
    UK
    Country:
    United Kingdom
    please. no need to multipost. your thread will be replied to when they will. [​IMG]
     
  11. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    wow, calm down for a second, and instead of bumping this thread and multiple posting, try doing a tiny little bit of reading.

    there is no set cios which you should use, just which one works for you. i use rev13b and it works for everything i want. others like rev 10, and others like 13a.
     
  12. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Ok, well it's been ages since I have had to do this, after I mod a 4.0 wii and it gives me the no cios, where and how should i get whats decent lately?
    [​IMG] and sorry, just want this modded and out the door for these pains in the asses.
     
  13. nano351

    Member nano351 GBAtemp Regular

    Joined:
    Jun 6, 2009
    Messages:
    259
    Country:
    United States
  14. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Install Error (ret = 2011)

    [​IMG]
     
  15. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Did the downgrade,
    Got it, you can close the topic. Works fine for now. [​IMG]
    Wow, what a pain in my girl places.
     
  16. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    why did you downgrade? waste of time. should have used trucha bug restorer. much easier.

    to quote WiiPower, any guide that tells you to downgrade it useless and wrong.
     
  17. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    All and all it wasn't a horrible long process, all is well.

    But link me to trucha please.
     
  18. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
  19. Rosetta06
    OP

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Who let the bridge troll out?

    JK, thanks, prolly save alot more time if I ever do this crap again.
     

Share This Page