fresh modmii install. probs with usb loader

Discussion in 'Wii - Hacking' started by kristianity77, Apr 20, 2011.

Apr 20, 2011
  1. kristianity77
    OP

    Member kristianity77 GBATemp old fogey

    Joined:
    Jul 10, 2003
    Messages:
    1,380
    Location:
    Bewdley, UK
    Country:
    United Kingdom
    Hey all. Pretty new to this wii modding stuff but have just modded a brand new wii with the latest modmii. Everything went fine, no errors that i can tell.
    So ive now got a usb loader icon on my wii screen. I click this and it loads to a screen saying please attach a usb drive. I have my external drive set up correctly but it doesnt even see that its connected. If i click start on this screen, it just takes me back to the normal wii screen.
    Ive also tried with an 8gb pen drive with the same result. Not quite sure what im doing wrong. Everything seemed to install ok. Homebrew channel etc. Virgin install with modmii. Can anyone shed any light?
     
  2. luminalace

    Member luminalace GBAtemp Fan

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    Australia
    So you have games in your USB drive under what format?
     
  3. OmegaVesko

    Member OmegaVesko GBAtemp Regular

    Joined:
    Mar 28, 2011
    Messages:
    257
    Country:
    Yugoslavia
    What is your drive formatted as?

    Where on the drive are your games, and in what format?

    Which USB slot did you put the hard drive in?

    Also, which USB loader are you using?
     
  4. kristianity77
    OP

    Member kristianity77 GBATemp old fogey

    Joined:
    Jul 10, 2003
    Messages:
    1,380
    Location:
    Bewdley, UK
    Country:
    United Kingdom
    Hi both. ive had attempts at this both with hard drive as fat32 and ntfs. I let the modmii software configure the drive. games went into the wbfs folder that was created on the drive. Drive has been tried on both usb ports with the same result. software im using in configuarble usb loader (from modmii)
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    first u should determine if the problem is the forwarder or configurable usb-loader. So start the HBC, and launch configurable usb-loader from there. If you are able to launch the loader, great. Exit and this time try again with the forwarder. Depending on what you told modmii, you may have the usb loader config files saved to the sd card or the USB. If you have them saved to the sd card, make sure u also have that inserted in the Wii when u are launching the forwarder channel.
     
  6. kristianity77
    OP

    Member kristianity77 GBATemp old fogey

    Joined:
    Jul 10, 2003
    Messages:
    1,380
    Location:
    Bewdley, UK
    Country:
    United Kingdom
    If i start HBC, i cannt see the confgurable usb loader in there as an option. I have currently :

    Multi Mod Manager
    IOS236 installer v5 Mod
    Mymenuify
    Priiloder 236
    Simple IOS Patcher 1.12
    Hackmii

    No mention of USB Config loader but it is on the normal Wii channel screen as a selectable icon. Is this likely to be the problem?

    EDIT :

    Scratch that. I can run it now from a USB pen drive (but this is ONLY available as a selectable option in the homebrew channel when i remove my SD Card from the Wii. If the SD card is in, its not there (so im assuming the USB loader is actually on the drive)

    But it still will not run from the channel but to be honest, im not overly bothered by this, i just wanted it to work
     
  7. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Yes, that's a problem. While in the HBC, hit 1 and change the settings to view the apps saved on you USB. You should see configurable usb-loader there. If u don't, it means u don't have cfg usb loader saved to the sd card or the usb. Which also means u didn't use ModMii properly to set up a usb-loader (otherwise it would be on one of your devices).

    The channel will not work if u don't have configurable usb-loader saved to your sd card or usb hard drive. It is a forwarder channel, all it does is load an app saved to the sd card or usb hard drive.

    edit: does it work when loading from the homebrew channel? If not, how do u currently have your hard drive formatted? It sounds like u tried a bunch of formats.

    Also, confirm that u have USB:\apps\usbloader_cfg\boot.dol saved to your hard drive.
     
  8. kristianity77
    OP

    Member kristianity77 GBATemp old fogey

    Joined:
    Jul 10, 2003
    Messages:
    1,380
    Location:
    Bewdley, UK
    Country:
    United Kingdom
    Right if i have the SD card in, the USB loader does not show up in homebrew channel. If the SD card is not in the wii then the usb loader is in the homebrew channel (its actually the only thing there then) and it works as ive just tried mario galaxy.

    From the normal wii screen the usb loader doesnt work at all, just get a black screeen and it goes back to the dashboard (just says please attach USB drive)

    OK i didnt know about the press 1 thing. And if i select USB device in HBC the usb loader is now available also with the SD card plugged in (but still does not work from the "forwarder channel" if im assuming thats the channel just on the normal wii screen
     
  9. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    please confirm u have USB:\apps\usbloader_cfg\boot.dol

    If u do, then the reason the forwarder channel isn't working for u is probably a HDD incompatibility. If this is the case, u can copy "apps\usbloader_cfg" folder from the USB to the SD Card and the forwarder channel should work for u (when u have the SD card in the Wii).

    If u have the "usbloader_cfg" folder named something else, depending what it is, that could also explain the problem
     
  10. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany

Share This Page