Freezing on Loading....

Discussion in 'R4 DS' started by Fieryshadowz, Jul 20, 2007.

  1. Fieryshadowz
    OP

    Fieryshadowz GBAtemp Fan

    Member
    398
    0
    Feb 27, 2007
    United States
    So my friend just got the Light Baby Blue NDS and a R4DS from China the R4DS was working fine until tonight when we were about to play some Tetris it had a problem with reading the SD card. Ok no problem, I borrow his SD card and R4DS to see what's the problem. Apparently the card was corrupt so I reformatted and reinstalled everything. But when I tried it again it gets stuck on the Loading... screen. Any ideas as to what I should do?
     
  2. Skye07

    Skye07 GBAtemp Fan

    Member
    450
    0
    Dec 24, 2006
    Belgium
    Belgium
    YOu probably downloaded the english firmware on a chinese R4, either you have to download the chinese firmware again or patch it with that tool that's around in the board, the one that patches the R4 OS files.
     
  3. dbgtdob

    dbgtdob GBAtemp Advanced Fan

    Member
    588
    0
    Feb 14, 2007
    United States
    micro sd card might be dead, like you said it was corrupted, and yes like the above post mentioned if your friend has the chinese R4 you need to download the chinese software for it.
     
  4. Fieryshadowz
    OP

    Fieryshadowz GBAtemp Fan

    Member
    398
    0
    Feb 27, 2007
    United States
    Yeah I downloaded the Chinese Firmware that I'm sure of. I'll try it one more time and if it doesn't work I'll have to tell him it's broken.

    EDIT: Also what's interesting is that when I put files onto it and when I eject it all the files are gone, except for the basic firmware for the R4DS (Chinese) which I put on it the very first time I reformat it. [​IMG]