Freeloader on 4.3

Discussion in 'Wii - Hardware, Devices and Utilities' started by nonnonnon, Jul 20, 2010.

Jul 20, 2010

Freeloader on 4.3 by nonnonnon at 11:34 PM (4,916 Views / 0 Likes) 11 replies

  1. nonnonnon
    OP

    Member nonnonnon GBAtemp Regular

    Joined:
    Jan 1, 2009
    Messages:
    177
    Location:
    Oslo
    Country:
    Norway
    I just bought Star Wars Rogue Leader from america. As expected it did not start on my european Wii. I now want to buy a freeloader, but before i do i want to know if it works on firmware 4.3 (that is the latest isn't it?). If anyone know, please answer (-:

    EDIT: Spelling
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You need to use Indiana Pwns/Smashstack to launch Gecko OS. Freeloader is extremely outdated (last version to support it was 3.1)
     
  3. nonnonnon
    OP

    Member nonnonnon GBAtemp Regular

    Joined:
    Jan 1, 2009
    Messages:
    177
    Location:
    Oslo
    Country:
    Norway
    Thanks for fast answer, but "Indiana Pwns/Smashstack to launch Gecko OS" tells me (the noob [​IMG]) nothing. What is Indiana Pwns, Smashstack and Gecko OS? Do i need to buy anything to install them??
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    All you need is an SD card and a copy of either LEGO Indiana Jones or Super Smash Bros Brawl.
     
  5. nonnonnon
    OP

    Member nonnonnon GBAtemp Regular

    Joined:
    Jan 1, 2009
    Messages:
    177
    Location:
    Oslo
    Country:
    Norway
    Oh thank you for saying that, i happen to have both! Could you link to any guides?
     
  6. luminalace

    Member luminalace GBAtemp Fan

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    Australia
    You have a PAL Wii so only Lego Indiana Jones will work for you!
     
  7. NITROFOX

    Newcomer NITROFOX Member

    Joined:
    Mar 14, 2009
    Messages:
    49
    Country:
    Portugal
    I need start patch new for 4.3...
     
  8. nonnonnon
    OP

    Member nonnonnon GBAtemp Regular

    Joined:
    Jan 1, 2009
    Messages:
    177
    Location:
    Oslo
    Country:
    Norway
    I actualy just have Super Smash Bros, So i can't get Star wars Rogue Leader to work without buying Indiana Jones? Is there another way?
     
  9. luminalace

    Member luminalace GBAtemp Fan

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    Australia
    Not if you have a virgin 4.3 Wii...atleast not yet!

    You either need to buy or rent the game or wait until a new exploit is found!

    If you do get a hold of a copy...follow XFlak's guide HERE?
     
  10. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    Isn't Star Wars Rogue Leader a GC game? Because AFAIK, the GC freeloader works on all Wii System Menus, its the Wii Freeloader that doesn't work anymore. At least, last time I checked Datel's site (prior to 4.3 update), it said it was compatible with all System Menus.

    EDIT: Yeah, message is still there: http://uk.codejunkies.com/Products/GCN-Fre...__EF000198.aspx

    They were quick to update the PSP Action Replay page when the latest update stopped it working, and 4.3 has been out longer than the PSP update, so I guess it must work OK.

    By using this, you won't need to worry about finding a copy of Lego Indiana Jones.
     
  11. nonnonnon
    OP

    Member nonnonnon GBAtemp Regular

    Joined:
    Jan 1, 2009
    Messages:
    177
    Location:
    Oslo
    Country:
    Norway
    Thank you! I should have been clearer: I am only planning to play american GC games, not Wii (-:
     
  12. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    Then you should be fine [​IMG]
     

Share This Page