FreakyHax on old 3ds @ 11.2-35U crashes on freakyforms yca - Can't downgrade to 11.1 either

Discussion in '3DS - Homebrew Development and Emulators' started by troy, Nov 23, 2016.

  1. troy
    OP

    troy Newbie

    Newcomer
    2
    0
    Apr 15, 2014
    Netherlands
    Sowww, i wanted to install homebrew and menuhax on my old 3ds. but i accidentally updated to 11.2, and i cant find a tutorial on 11.2 WITHOUT using games like zelda ocarina of time 3d and cubic ninja, which i both DONT own. I've only seen the freakyforms deluxe hack, and i thought i'd work on freakyforms - Your creations alive, since it had a QR feature. So, i downloaded the boot file, and all other stuff, and even got the otherapp.bin for 11.1-35E, but no success. everytime i scan the QR, the game hangs for a bit and then shuts down to home screen with the following message: "An error has occurred, forcing the software to close. The system will now restart. (Unsaved data will be lost)
    I wanted to downgrade back to 11.1 so i could use the browserhack, but i havent found any way to do so without hard modding(WHICH IM NEVER GOING TO DO). I only own 1 old 3ds, a DSi, and a regular DS lite.
     
  2. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,816
    Dec 1, 2002
    1. There should be a new downgrade exploit released by the end of the year, but it will only work on 11.1 and below. So you're shit out of luck, you shouldn't have updated to 11.2. A hardmod is your only option. Period.

    2. Freakyhax only works on FFDX, not the original. It could be adapted to work on the original game, but is unlikely to since it's no longer available. Apparently only you and I are the only people who have it :P