Fragile and Naruto GNT3 Black screen with jap Text

Discussion in 'Wii - Backup Loaders' started by InZane, Aug 14, 2009.

  1. InZane
    OP

    InZane Member

    Newcomer
    11
    0
    Aug 14, 2009
    Hi

    I have a PAL wii with firmware 4.1E I'm using cIOS rev14.
    I have never had any problems with any games until now.
    I have tried both NeoGamma R7 and GeckoOS 1.9.2 and I get the same problem with Fragile and Naruto GNT EX 3.

    With Fragile this problem can only happen either before the Intro movie or in-game randomly (can play for like max 4 minutes)
    Then the screen goes black and it shows up with some jap text.

    With Naruto it happens either in the intro movie (if I spam A I can get past the intro movie if I'm lucky) or in the story mode.
    story mode lags like hell and eventually it ends up with the black screen and text though versus mode works fine.

    But other import games works fine (MH3, Bleach VC etc...)
    Btw here is a picture of the error.
    [​IMG]

    I've tried using the search function but couldn't find any solution.

    Anyone knows what the problem is?

    Thanks in advance.

    -InZane
     
  2. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    that might be

    "Disc could not be read, Eject and Blow up your wii"

    lol jk

    are you using burned disc or originals?
     
  3. InZane
    OP

    InZane Member

    Newcomer
    11
    0
    Aug 14, 2009
    I'm using burned discs TDK DVD-R
     
  4. InZane
    OP

    InZane Member

    Newcomer
    11
    0
    Aug 14, 2009
    bump
     
  5. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    The problem is probably the brand, as most tdk dvds do not work. Try a different company.
     
  6. InZane
    OP

    InZane Member

    Newcomer
    11
    0
    Aug 14, 2009
    Thanks, gonna try that