Found a 3ds on v. 1.0.0.0! What Should I do?!

Discussion in '3DS - Console, Accessories and Hardware' started by Blackwigg, Dec 30, 2016.

  1. Blackwigg
    OP

    Blackwigg Newbie

    Newcomer
    7
    1
    Dec 9, 2016
    Brazil
    Title pretty sumarizes it, but long story short: Someone send me an o3ds that couldn't turn on. After some testings it seems that the battery hasn't no power and couldn't even turn the device while plugged. Moving on, I charged it using an cell phone battery charger and inserted on said 3ds and it turned on. For my surprise after checking settings it was on version 1.0.0.0U, doesn't have any browser, but has the icon still. I am not sure if its worth anything now because I heard they already dumped the 1.0.0.0 version. Its kinda old, some components would probably need replacement if I would want to make an offer on it, unfortunately I don't know any collectors even here in Brazil that would be interested for that thing.
    Still deciding if I should leave it on 1.0.0.0 or hacking it since it doesn't make a diference anymore.

    Screenshots:
    Settings Menu
    http://i.imgur.com/j8m9Nvd.jpg

    Home
    http://i.imgur.com/ee2uiiA.jpg

    Sleep Mode
    http://i.imgur.com/TsitMFk.jpg
     
    supermario18 likes this.


  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,563
    2,155
    Jun 23, 2014
    United States
    Indiana
    Just hack it. Since v1 is public you can always do ctr transfer to get it back v1 if you really want to later.
     
  3. Alex658

    Alex658 GBAtemp Maniac

    Member
    1,152
    340
    Jun 4, 2010
    Venezuela
    Venezuela
    I thought CFW were unable to boot anything earlier than 2.1, even with a9lh? What would be the purpose of hacking it just to get it back to 1.0.0-0? Also, are there any public ctrtransfers of 1.0? O.o

    To OP, if you can, hack it and sell it as a modded console. Having it on 1.0.0-0u won't make it worth any more unless you find a collector that looks for it on that specific version.

    In order to hack it you need an entrypoint, what is the lowest version confirmed working for soundhax? Otherwise you need a cart update and a cart entrypoint (like cubic ninja or ocarina of time)
     
    Last edited by Alex658, Dec 30, 2016
  4. Hozu

    Hozu GBAtemp Regular

    Member
    273
    66
    Aug 25, 2010
    Canada
    I think the ideal way to hack it would be cart update to 2.1, install a9lh, then cart update to 4.2(?) or something? From there I forget what you do to get to 9.2+
     
  5. Blackwigg
    OP

    Blackwigg Newbie

    Newcomer
    7
    1
    Dec 9, 2016
    Brazil
    I am well aware that I would probably need to cart update it to a version where I could do 9.2 downgrade or 2.1 ctr-transfer because it has no browser installed.
     
  6. Some1CP

    Some1CP GBAtemp Advanced Fan

    Member
    500
    199
    Sep 12, 2009
    United States
    Check if Soundhax works with it.
     
  7. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,563
    2,155
    Jun 23, 2014
    United States
    Indiana
    I'm not sure if there are public ctr transfers of v1, I'm going off of what OP said about its status. I meant that he could do the ctr transfer, and then make a nand backup while in decrypt9 - and then use that to restore his system to v1 sans a9lh.

    I'm not saying it makes sense, just that you could do it.
     
  8. Some1CP

    Some1CP GBAtemp Advanced Fan

    Member
    500
    199
    Sep 12, 2009
    United States
    No need.
    www.soundhax.com
     
  9. Harsky

    Harsky Madmin

    Member
    5,339
    445
    Aug 2, 2004
    A 1.0 3DS is a novel thing to own but in the long term, you can't do anything with it. Playing carts will still force you to upgrade and installing CFW will still need you to upgrade to 2.1 which at best shaves off a few minutes from doing the 9.2 to 2.1 downgrade.

    People that want to buy it to hack won't pay more just because the earlier the better.

    Less than 9.2 = golden
    Between 9.2 and 10.7 = silver but golden to anyone that owns a second CFW 3DS or a Powersave and Ocarina of Time 3DS.
     
  10. McWhiters9511

    McWhiters9511 That's Rad Bro

    Member
    1,149
    580
    Mar 28, 2016
    United States
    Space
    id personally leave it as is. cuz its cool.
     
  11. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,838
    397
    Apr 23, 2007
    United States
  12. Lacius

    Lacius GBAtemp Guru

    Member
    6,109
    2,442
    May 11, 2008
    United States
    Soundhax requires 9.0 or higher, so that's unlikely to work on 1.0.

    To do anything to this 3DS, it needs a cart update. An update directly to 2.1 won't work since one needs the internet browser to install A9LH, and a cart update won't install a browser. If you have a DS flash cart that works with 4.0-4.5 or 6.0-6.3, I would update to that with a retail cartridge and then use MSET. Otherwise, I would use a cartridge to update to 9.0-10.7 (9.0-9.2 would allow you to skip a downgrading step) and use soundhax. Whatever you end up doing, don't update to 11.0-11.2 unless you want to make things hard on yourself.

    https://3ds.guide/get-started-(old-3ds-usa)
     
    Last edited by Lacius, Dec 30, 2016
    Xiphiidae and Hozu like this.
  13. Gray_Jack

    Gray_Jack GBAtemp Advanced Fan

    Member
    726
    263
    Jan 13, 2016
    You can use a modified ninjhax or maybe soundhax to do some trickery (like dump the NAND) or I dunno... maybe exploit it to dump the OTP on the 1.0.0 just for the fun
     
  14. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,838
    397
    Apr 23, 2007
    United States
    Soundhax itself has no minimum firmware requirement, but the payloads do. There not being a compatible payload with fw<9.0 is the reason >=9.0 is required. If someone is able to make such a payload, then soundhax would work just fine on lower fw.
     
  15. Blackwigg
    OP

    Blackwigg Newbie

    Newcomer
    7
    1
    Dec 9, 2016
    Brazil
    Yes, that was I thought in the end. I only hope my pokemon black 2 original nds cart works for mset. Planning on using an original pokemon X to cart update it to 6.1.
     
  16. Lacius

    Lacius GBAtemp Guru

    Member
    6,109
    2,442
    May 11, 2008
    United States
    You need a DS flashcart for MSET, not a retail DS game cartridge.
     
    x65943 likes this.
  17. Blackwigg
    OP

    Blackwigg Newbie

    Newcomer
    7
    1
    Dec 9, 2016
    Brazil
    Would DSTT work then?
     
  18. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    No.
     
  19. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Really, when somebody refers to DS flashcarts working with the 3DS, they re referring to DSi compatible flashcarts. There were a handfull of them available. Most of them were blocked by the time the 4.5 firmware was released.
     
    Last edited by SickPuppy, Dec 30, 2016
    Blackwigg likes this.
  20. Lacius

    Lacius GBAtemp Guru

    Member
    6,109
    2,442
    May 11, 2008
    United States
    If you can't find a 3DS cartridge that will update your 3DS to 9.0-10.7 (preferably 9.0-9.2), then I suggest that you invest $5.00-$10.00 on a DS flashcart that is advertised to work on all 3DS versions up to 11.2. Then you can use Pokémon X to update to 6.1. Those two things will allow you to use the MSET part of the guide to install A9LH and CFW.