Found 2 old flashcards and i was wondering if they would still work.

Discussion in 'R4 DS' started by Lopz, Oct 3, 2016.

  1. Lopz
    OP

    Lopz Newbie

    Newcomer
    4
    0
    Oct 3, 2016
    Antigua and Barbuda
    First post here, so please bear with me.

    I was talking to a cousin of mine about DS games and it hit me that i still have my flashcards, so i tried to get them to work and they just wouldnt. Ive searched a bit, tried different kernels, and i just can't get them to work.

    I have access to a DSL and my up-to-date 3DS (Running v11.1) and i have two flashcards:

    First one is an Acekard 2i, which is apparently working on the DSL running AKAIO 1.9, so I'm able to run DS games on the DSL.

    Second cart is a white R4 SDHC Dual Core (From r4isdhc.com which i believe is a clone). To be more specific, it has a red NEW on the top right corner, it has the words R4 SDHC, 3DS DSi, www.r4isdhc.com, Dual Core Smart Update. Its running firmware 1.700 and it won't load any ROM, neither on the DSL nor on the 3DS.

    Both carts when plugged on the 3DS will show up at home screen, but will give me the black screen when i click it with the words Error has Occurred, please restart the system.

    Will i be able to run any of those on my 3ds? Or is running the Acekard on DSL the only option I'm left with?

    Ive tried multiple Kernels, and i just can't get em to work :/

    Thank you.
     
  2. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,594
    583
    Mar 26, 2015
    United States
    The R4 SDHC cards have expiration dates to get you to buy a new cart. On the Lite, set your clock to sometime in 2015, try again. If it doesn't work, try 2014 or 2013.
    Nintendo blocks older flashcarts on the 3DS line, but the website you list might have a firmware update to unblock you can try.
    Also, none of the pictures on the website say new on them, could you post a picture so we can verify it's not a clone?

    If you want a flashcart for the 3DS, get this one (r4i Gold 3DS): http://r4ids.cn/
    Ignore the "Deluxe" version, that's a gateway clone (which is justified given that gateway includes a clone of the r4i gold), it'll brick your 3DS.
     
  3. Lopz
    OP

    Lopz Newbie

    Newcomer
    4
    0
    Oct 3, 2016
    Antigua and Barbuda
    The thing is, i think my firmware is corrupt so i might have bricked my card.

    The acekard is working even tho acekard has stopped supporting their cards (the website is down). The R4 works with an old kernel, but will get white screen when i launch any game. The website for it has no firmware update past the 7.00 one which i currently have, and i see no way of downgrading the carts firmware.

    The R4 i have is the third one on this picture: Screenshot_1.png

    Oh, and the kernel that runs on the R4 Is the one with DS_Menu. The one with Moonshell won't even load the menu.

    Ive been reading about CFW, and i might even consider doing it on my 3DS. Does CFWing means i can run 3DS Roms without actually spending money on a Sky3DS? Because the Sky3ds is pretty expensive around here, and id rather save that money :P
     
    Last edited by Lopz, Oct 3, 2016
  4. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,763
    286
    Oct 11, 2015
    Germany
    Realm of Darkness
    yes cfw is free you can get games in .cia format (you have to install them on 3ds [on the sd])

    — Posts automatically merged - Please don't double post! —

    or after you installed cfw you can install Freeshop (E-Shop clone) you can get any Game on Freeshop
     
  5. Lopz
    OP

    Lopz Newbie

    Newcomer
    4
    0
    Oct 3, 2016
    Antigua and Barbuda
    How hard is it to CFW my 3DS? And is it possible to do it if I'm running the latest version (11.1)?

    Id really like to get the R4 to work, id appreciate any help.
     
    Last edited by Lopz, Oct 4, 2016
  6. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,763
    286
    Oct 11, 2015
    Germany
    Realm of Darkness
    11.1? oh.... thats impossible (you need dsi downgrade but for that you need a second already hacked 3ds and a specific dsi game [legit not pirated game]
     
  7. Lopz
    OP

    Lopz Newbie

    Newcomer
    4
    0
    Oct 3, 2016
    Antigua and Barbuda
    Well, now the R4 is not being recognised at all on neither DS, with or without SD Cards. Guess its done for, will have to rely on the Acekard on the DSL for DS games.