forwarders, do i need the right version?

Discussion in 'Wii - Backup Loaders' started by newby1976, Feb 17, 2010.

  1. newby1976
    OP

    newby1976 GBAtemp Regular

    Member
    135
    0
    Jan 15, 2009
    i want forwarders for both (latest) cfg usb loader and usbloader-gx .... ive found forwarders for both but would like to know before i install them, do forwarders link to a specific version of a app

    if possible you could post a link to the 2 forwards i need, im just thinking i would rather have a forwarder i know works, than a random one

    thanks in advance
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet