Forums look strange in firefox 2.0.0.3

Discussion in 'Site Discussions & Suggestions' started by dirtycarrot, Mar 23, 2007.

Mar 23, 2007
  1. dirtycarrot
    OP

    Newcomer dirtycarrot Advanced Member

    Joined:
    Jun 21, 2006
    Messages:
    78
    Country:
    Australia
    Is it just me or is anyone else seeing the same thing with the latest firefox? It makes this site virtually unusable [​IMG]
     
  2. alcaholjunkie

    Member alcaholjunkie GBAtemp Regular

    Joined:
    Jan 13, 2007
    Messages:
    101
    Location:
    England
    Country:
    United Kingdom
    Looks fine to me, ff 2.0.0.3 [​IMG] Plus we don't know what you are seeing without a screen shot. [​IMG]
     
  3. Jax

    Member Jax Pip Pip Cheerioink!

    Joined:
    Jul 31, 2006
    Messages:
    4,092
    Location:
    L.A.V.
    Country:
    Portugal
    It looks just like in 2.0.0.2 to me.

    Maybe you have some extensions or themes that are conflicting with the forum's visual.
     
  4. jaxxster

    Member jaxxster The Heretic

    Joined:
    Oct 31, 2006
    Messages:
    2,423
    Location:
    South East London
    Country:
    United Kingdom
    2.0.0.3 here and no problems.
     
  5. Dirtie

    Former Staff Dirtie :'D

    Joined:
    Sep 9, 2003
    Messages:
    3,705
    Location:
    Zealer
    Country:
    New Zealand
    Ya, ditto.
     
  6. H8TR

    Member H8TR GBAtemp Advanced Fan

    Joined:
    Oct 22, 2006
    Messages:
    796
    Location:
    t-Dot
    Country:
    Canada
    The site looks good to me. I was having some trouble with it in Firefox for Mac OS X at school though. It was FF 2.0.0.2 though.
     
  7. Psyfira

    Member Psyfira Credit: 0ml. Insert tea to continue

    Joined:
    Dec 31, 2003
    Messages:
    3,887
    Location:
    England
    Country:
    United Kingdom
    There's a few glitches with long topic names, and search results don't always display properly, but other than that it's fine.

    [Edit] Oops, they fixed that one when I wasn't looking [​IMG]
     
  8. dirtycarrot
    OP

    Newcomer dirtycarrot Advanced Member

    Joined:
    Jun 21, 2006
    Messages:
    78
    Country:
    Australia
    [​IMG]
    Hmm I might try uninstalling it and reinstalling it then.
     
  9. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    do you also have problems with other websites?

    shaunj66 reinstalled Firefox recently and he's having major problems with the cache apparently, objects load at the wrong place completely randomly (eg. he goes to google.co.uk and gets a random cache image instead...)
    things like that happened to him - gbatemp loading incorrectly, but it's completely random and gbatemp has nothing to do with it.

    you could also try pressing Ctrl+F5 to do a full refresh...
     
  10. Shinji

    Member Shinji ҉҉ ҉҉

    Joined:
    Nov 6, 2002
    Messages:
    2,374
    Location:
    City of Delusion
    Country:
    United States
    Hmm, I have 2.0.0.3 from its first release and on another computer I have 2.0.0.3 downloaded yesterday. Both are showing fine. If its random, dirtycarrot, have you had it load properly yet?

    It looks like everything thats the new v3Blue (thats what I call it [​IMG] )is missing... :wtf:
     
  11. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    nah, it looks like his Firefox didn't load the CSS skin file ...
    and this file is supposedly cached so it might also be a cache problem, like shaun...
     
  12. dirtycarrot
    OP

    Newcomer dirtycarrot Advanced Member

    Joined:
    Jun 21, 2006
    Messages:
    78
    Country:
    Australia
    Costello, you are a legend [​IMG]

    It was happening on two other websites, I didn't even think of hitting ctrl-F5, now it's all working again [​IMG]

    Thanks!
     
  13. H8TR

    Member H8TR GBAtemp Advanced Fan

    Joined:
    Oct 22, 2006
    Messages:
    796
    Location:
    t-Dot
    Country:
    Canada
    Same thing as the picture above was happening to me on the comp's at school.
     
  14. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    [​IMG] n/p
    I like to help, especially dirty carrots.
     
  15. Kyoji

    Member Kyoji ウッーウッーウマ

    Joined:
    Apr 15, 2003
    Messages:
    5,474
    Location:
    :'(
    Country:
    United States
    Er....woah. [​IMG]
     

Share This Page