Forum Speed

Discussion in 'Site Discussions & Suggestions' started by xxRAG3, Mar 9, 2009.

Mar 9, 2009

Forum Speed by xxRAG3 at 1:17 AM (1,444 Views / 0 Likes) 13 replies

  1. xxRAG3
    OP

    Member xxRAG3 GBAtemp Fan

    Joined:
    Jan 6, 2009
    Messages:
    360
    Country:
    United States
    I have used gbatemp for a pretty long time, and it was always pretty fast. However, in the last month-ish, it seems to go a lot slower. I have trouble checking the releases in the forums without spending more than 20 minutes in it. Is something new? Will this be fixed?
    (I know I joined recently but i was using these forums and the reviews for a long time before i signed up)
     
  2. MAD_BOY

    Member MAD_BOY Lazy bum

    Joined:
    Feb 12, 2005
    Messages:
    561
    Location:
    Sittard, Limburg
    Country:
    Netherlands
    I believe there was something wrong with some router(s?) over at the server place, but I'm not sure about it. It _should_ be fixed soon enough.
     
  3. 8BitWalugi

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    They're changing servers i think.
     
  4. BORTZ

    Global Moderator BORTZ wtf, nintendo

    Joined:
    Dec 2, 2007
    Messages:
    10,652
    Country:
    United States
    oooh ok. cause friday it said the board was down.
     
  5. Justin121994

    Member Justin121994 Bitcoin. coinbase.com/andrew

    Joined:
    Jan 12, 2009
    Messages:
    808
    Location:
    Ontario, CA
    Country:
    United States
    yeah i saw that too the boards were down and before that it took forever to load
     
  6. sa1amandra

    Member sa1amandra Gazzaro Launching!

    Joined:
    Aug 27, 2007
    Messages:
    891
    Country:
    Canada
    the problem still protists for me after the server change, I've been getting numerous Network timeouts
     
  7. Raven Darkheart

    Member Raven Darkheart The Radioactive Flamer

    Joined:
    Aug 27, 2008
    Messages:
    1,720
    Location:
    Cyclo DS Paradise
    Country:
    United States
    it was "fixed" for a while but its still very inconsistent and laggy
     
  8. p1ngpong

    Supervisor p1ngpong Legit Boss Harold

    Joined:
    Apr 18, 2008
    Messages:
    6,296
    Location:
    DS Scene
    Country:
    Croatia
    The server was moved, and at the same time the server provider was experiencing issues. Theres even a front page story about it where people are moaning about the speed and timeouts etc. So yeah everyone is well aware of this, and its being worked on.
     
  9. xxRAG3
    OP

    Member xxRAG3 GBAtemp Fan

    Joined:
    Jan 6, 2009
    Messages:
    360
    Country:
    United States
    alright, thanks GBATempers.
     
  10. playallday

    Member playallday Group: GBAtemp Ghost

    Joined:
    May 23, 2008
    Messages:
    3,773
    Location:
    [@N@[)@
    Country:
    Canada
    If it's money that's the issue, why not add a ChipIn link or something?
     
  11. Splych

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    Fast again. It is on and off.
     
  12. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Yep, ist fast
    But it was off for a very long time...
     
  13. Splych

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    I am just happy that it has gotten faster again. That is all that matters... But I guess that means this thread can be closed right?
     
  14. Smartpal

    Member Smartpal The Guitar Guy

    Joined:
    Feb 10, 2009
    Messages:
    1,037
    Location:
    New Delhi, India
    Country:
    India
    I was having problems till yesterday, but now its fine.
     

Share This Page