Hacking Homebrew formatted switch to fat32 now nothing works

12_doctorwho

Member
OP
Newcomer
Joined
Jan 23, 2022
Messages
22
Trophies
0
Age
20
XP
41
Country
United States
more specific when I formatted my exfat sd card to fat32 and yes I did put the files in when I boot into Hekate cfw or ofw I can't boot anything up any fixes?
 

Aetopia

Well-Known Member
Newcomer
Joined
Apr 19, 2019
Messages
49
Trophies
0
Age
16
XP
138
Country
India
Make sure OFW is updated to the latest firmware.
Also ensure that you are running the latest hetake and atmosphere build.
Also check if your Micro SD card is in working condition.
 

Aetopia

Well-Known Member
Newcomer
Joined
Apr 19, 2019
Messages
49
Trophies
0
Age
16
XP
138
Country
India
I am not if this will work (New to Switch Homebrew).
But try to do a fresh installation of Hetake and Atmosphere onto the FAT32 formated SD card, just to see if it works properly.
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
21,901
Trophies
3
Location
Space
XP
11,068
Country
Norway
This is a strange issue. There's no reason for FAT32 not to work on the same setup, assuming you copied all the files and didn't wipe the emuNAND partition when you formatted. But if the problem was missing emuNAND, switching back to exFAT wouldn't fix it.
I can suggest starting with a blank SD (can use a different SD if you like), downloading fresh copies of Hekate, Atmosphere and the latest sig patches. And seeing if you can get the "bare minimum" setup running, it'd also rule out the files being bad if it still doesn't work.
no I'm able to boot into Hekate but when I try to launch into cfw it gives me an error message and when I go to ofw Hekate isn't even able to launch into it
Take a picture of the error please.
 

12_doctorwho

Member
OP
Newcomer
Joined
Jan 23, 2022
Messages
22
Trophies
0
Age
20
XP
41
Country
United States
I copied my files into my desktop formatted my sd card placed back all the files realized that nothing was working and got the files again placed them back to see if that works and nope there is still a crash for some odd reason is there any problem to what I just said?
 

Hayato213

( -_・) ︻デ═一' * (/❛o❛)/ Professional Blackmailer
Member
Joined
Dec 26, 2015
Messages
11,718
Trophies
1
Location
Aionios
XP
6,979
Country
United States
If it is atmossphere related crash please specific the program ID when it crash or use fresh CFW if you can't find out what causing your problem.
 

impeeza

¡Kabito!
Member
Joined
Apr 5, 2011
Messages
1,278
Trophies
1
Age
44
XP
1,988
Country
Colombia
First format your card on your computer using SDFORMATTER https://www.sdcard.org/downloads/formatter/sd-memory-card-formatter-for-windows-download/

Then use h2testw to test you sd card

https://www.heise.de/download/product/h2testw-50539

Then follow the hacking guide (https://switch.homebrew.guide/) to create a new emuNAND and a new installation of Atmosphère and hekate (if you like) DOWNLOADING NEW RELEASES from his corresponding GitHub repositories
Install sigpatches and try to install and run any NSP.


Then when all works fine. You can restore your backup and try again
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtu.be/Ueu-y2rE16k