For those with clones that havent gotten bricked yet...

Discussion in '3DS - Flashcards & Custom Firmwares' started by juins, Jan 15, 2014.

  1. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    First off, im not going to start another flame war or whatever its called.

    I made this thread to see actually how many 3ds users with clones actually still have their 3ds not bricked... and to see what will actually happen in regards to scene GW/cloners wise.

    As much as i hate to say this, and as much as i hate GW for their methods, im going to have to get rid of this 3dslink and get something else. I just cant settle for knowing "watch out, be careful you'll brick your 3ds. with that clone cart". The game is on a whole other level now, unfortunately.

    Sucks that i got 1 GW and 1 3dslink, one flashcart for my brother and I, let him keep the GW. Im going to wait a month before deciding on what to get, either another GW, seeing if v2.0 is really nice and they deliver multirom and all the other things they promised, or just get me an MT-card.

    In the meantime, and until i get my hands on my next solution, Im downgrading to v2.0, after reading various posts, that v3.3B is again 2.0 in reality. my doubt is, if i remember correctly, (correct me if im wrong..)

    v2.0 and v3.3B were based off GW's 1.2
    v3.0 was based off GW's 2.0b1
    v3.1, v3.2, v3.3 off GW's 2.0b2 (BRICK CODE DETECTED)

    I believe this information is useful for ppl still on clones, and would like to NOT brick their device, and even maybe convert over to GW, just like i said. My questions are:

    Where is the brick code located? ONLY in GW 2.0b2? (in my case, v3.1, v3.2, v3.3)
    If this is so, does this mean v3.0 is the best safe choice atm, and NOT v2.0 / 3.3B, since it was based on GW 2.0b1?
     


  2. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    safest choice is fall back to 2.0/3.3B since you will lose emunand anyways by falling back to 3.0 and you will lose only 3 games ( good games , but there are many many more to play) , and on that version emunand didn't ever exist so they prolly didn't know shit about bricking the console

    Just use 2.0 until the clones give their answer
     
  3. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    thats the thing, 3.0 didnt have emunand either, wouldnt it be the better choice though? So its confirmed, 3.3B =v2.0?

    Edit: wait , i think it did, hence it was a copy of 2.0b1. , so thats my question.

    Does 2.0b1 have brick code? that would automatically make v3.0 the best choice if it didnt.
     
  4. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    3.0 had emunand tho , and I saw a brick posted on the spanish forum on 3.0 , only 1 though
     
  5. C RONALDO

    C RONALDO Member

    Newcomer
    39
    12
    Sep 12, 2009

    I want to know that too, I bricked my 3dsxl yesterday and i just bought another one, so I don't know is FW 3.0 100% safe ?
     
  6. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003

    i dont think it matters if it had emunand, GW2.0b and the introduction of brick code is the issue here. If someone could confirm that 2.0b1 didnt have brick code.
    Although, i actually do believe 3.0 is safe. only thing i hated about it was that it had far more crashing on loading the ds exploit than v2.0

    EDIT: masterzero, didnt v3.1 in 3DSLINK settings say 3.0 by mistake of clone team?
     
  7. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    guys , fall back to 2.0 until the clones bring a new firmware without bricks and with the new features.. or if you want to play russian roulette , just use 3.0 , but do you NEED to play zelda ,mh4 , or batman right now ? cant you play any other game in the meanwhile?
     
  8. C RONALDO

    C RONALDO Member

    Newcomer
    39
    12
    Sep 12, 2009
    That's what I did! ( Add Mario party to the list! (card was removed!)
     
  9. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
  10. Steena

    Steena GBAtemp Advanced Fan

    Member
    559
    272
    Sep 13, 2009
    Italy
    Just asking out of curiosity: is the bricking set to activate to every single user once it reaches the time established, or is there some randomness/chance to it upon reaching the time limit? Do we know this yet?
     
  11. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,727
    366
    May 3, 2006
    France
    I have 2.0b2 launcher with emunand 7.1 to play pokemon X online.
    Can I continue playing it online with 2.0b1?
     
  12. Runehasa

    Runehasa GBAtemp Regular

    Member
    253
    123
    Oct 12, 2007
    United States
    Ohio

    Bro you bricked your 3ds and would seriously consider using the same flash cart that bricked it? What is stopping gateway from putting more brick codes in future updates? Are you going to trust R4 or whomever to find this code everytime
     
  13. Arras

    Arras GBAtemp Guru

    Member
    5,862
    2,676
    Sep 14, 2010
    Netherlands
    I think it's somewhat random.
     
  14. MorphaX

    MorphaX GBAtemp Regular

    Member
    102
    8
    Dec 31, 2013
    Italy
    I'm still use 3.2 firmware for my r4i but it works fine for me :!:
     
  15. MrOldboy

    MrOldboy Advanced Member

    Newcomer
    77
    4
    May 7, 2009
    United States

    But as others have pointed out it has to have had some time element to it since these bricks would have occured as soon as it was released. It took a bit for bricks to show up as a result of the latest GW update.
     
  16. kublai

    kublai GBAtemp Regular

    Member
    264
    86
    May 29, 2008
    United States
    Same here, knock on wood, but still alot of random freezing
     
    MorphaX likes this.
  17. Arras

    Arras GBAtemp Guru

    Member
    5,862
    2,676
    Sep 14, 2010
    Netherlands
    Yeah, the random number it uses is based partly on the date it was copied.
     
  18. MorphaX

    MorphaX GBAtemp Regular

    Member
    102
    8
    Dec 31, 2013
    Italy
    I Got Freeze One Time But In 3.0 Firmware by game (Mario and Luigi : Dream Team bros) in middle having battle but after I off and On the console like nothing happened,and kept going play the game after i finished it till i used 3.2 firmware and noting happened too until I heard bunch of people their consoles are broke and i stopped use the firmware (3.2b) and i used first one,Beside 3 Friends of mine they're got brick 3DS and they are contact the R4i team,I don't know what they said to R4i Team but,I contact them too I only said to them --> Why don't you make your own Firmware <-- BUT NO RESPONSE :angry: and that make me so angry
     
  19. Steena

    Steena GBAtemp Advanced Fan

    Member
    559
    272
    Sep 13, 2009
    Italy
    I think if you have already downloaded the latest game updates (crash patch, encryption patch, etc), games will work. What doesn't work is eshop and similar features, I believe.

    Though I'm not certain, you better await confirmation from someone who knows better or ask it on 3ds noobs paradise thread if you haven't already.
     
  20. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    God it's so awkward seeing people are still insisting on using the Known to brick 3.x firmware.......come on people your playing with a time bomb just fall back to 2.0 take the blow and learn from it
     
    MorphaX likes this.