for new people questions

Discussion in 'R4 DS' started by rest0re, Mar 13, 2007.

Mar 13, 2007

for new people questions by rest0re at 7:36 PM (1,494 Views / 0 Likes) 16 replies

  1. rest0re
    OP

    Member rest0re GBAtemp Advanced Fan

    Joined:
    Dec 23, 2006
    Messages:
    755
    Location:
    WINLAND
    Country:
    Finland
    *censored* because some people got upset [​IMG]
     
  2. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    The answers are not thorough or accurate enough to be of any real use (you can't bother to get filenames right?), and the attitude stinks.

    Answer questions when people ask them, or point them to the answers, or don't reply at all.


    edit: I didn't mean to be rude, it just bugs me when people reply negatively to noob questions, especially when the search function sucks as badly as it does here.
     
  3. GameGeezer

    Member GameGeezer GBAtemp Regular

    Joined:
    Jun 29, 2006
    Messages:
    222
    Country:
    United States
    Other than that it was nice. If any people with new R4's have any questions about what restore was talking about and need clarification please ask. He has most of the issues people have in his post . He's just a little abrupt.
     
  4. decept

    Member decept GBAtemp Regular

    Joined:
    May 22, 2006
    Messages:
    141
    Location:
    Texas
    Country:
    United States
    I agree, perhaps if the format was better, answers a little more thorough, aN TeH N-GLESH a LiTTlE BETTAR it maybe useful. As it is, it useless.
     
  5. rest0re
    OP

    Member rest0re GBAtemp Advanced Fan

    Joined:
    Dec 23, 2006
    Messages:
    755
    Location:
    WINLAND
    Country:
    Finland
    okay i rewrite this
     
  6. darksavior

    Member darksavior GBAtemp Regular

    Joined:
    Dec 2, 2006
    Messages:
    231
    Country:
    United States
    Anyone even caring what this guy has to say? He kept on complaining about the new firmware not fixing any games.
    There should be another rule not to be a jerkoff about firmware updates just because it doesn't interest you.
     
  7. Shinji

    Member Shinji ҉҉ ҉҉

    Joined:
    Nov 6, 2002
    Messages:
    2,374
    Location:
    City of Delusion
    Country:
    United States
    That aside, darksavior, he has a good point, even though he wants a sticky with this info just so he wont have to deal with people asking questions regardless of if they have been asked before.

    I personally think it would do better in his sig space rather than a sticky, but thats just me...maybe condensed a little...alot...
     
  8. Little

    Member Little I r Little

    Joined:
    Nov 20, 2006
    Messages:
    1,227
    Location:
    England
    Country:
    United Kingdom
    i have a newb question so i will ask it here =D can R4 run aim DS?? my friend wnats to know before getting the $43 one!
     
  9. rest0re
    OP

    Member rest0re GBAtemp Advanced Fan

    Joined:
    Dec 23, 2006
    Messages:
    755
    Location:
    WINLAND
    Country:
    Finland
    reason why i wanted to write this is that people keep asking same questions over and over.. well maybe it is start of every forum...
     
  10. rainiez

    Newcomer rainiez Newbie

    Joined:
    Mar 13, 2007
    Messages:
    7
    Country:
    Singapore
    thanks...
    u pretty much answered everything i wanted to ask [​IMG]

    i wldn't mind a little sarcasm, just phrase it a little nicer, alright?
    after all, we all were once noobs [​IMG]
     
  11. marth989

    Member marth989 GBAtemp Regular

    Joined:
    Jan 19, 2007
    Messages:
    225
    Country:
    United Kingdom
    personally dude i think your being a dick everyone is a noob at one point, and its best to try and find out most of what you need to learn by yourself. [​IMG] no smily face for you.
     
  12. rest0re
    OP

    Member rest0re GBAtemp Advanced Fan

    Joined:
    Dec 23, 2006
    Messages:
    755
    Location:
    WINLAND
    Country:
    Finland
    sure i remember getting my first pc and formatting hard drive just to test what format does [​IMG] but i learned to use "search" option at forum so i dont need to ask questions again and again
     
  13. Emu

    Member Emu GBAtemp Regular

    Joined:
    Sep 18, 2006
    Messages:
    142
    Location:
    Traverse City, MI
    Country:
    United States
    Here's a question, I formatted my 1 gig kingston on win98se and I can't get custom skins to appear even though I resave them as uncompressed bitmaps on my card's _system_ folder. It's even in the newest version(1.7 moonshell release/calendar edition) and won't display. I even tried using the old lady's windows XP to put them on there and save as .bmp but to no avail. So why, are my custom skins not working? I'm presuming it's got something to do with me formatting on 98SE..Thinking maybe I need to reformat it on XP and if so...fat16 or fat32?
     
  14. Kazy

    Newcomer Kazy Newbie

    Joined:
    Mar 15, 2007
    Messages:
    9
    Country:
    United States
    They have to be in the /_system_/themes/ folder of the card, and in the /themes/ folder, each skin has to be in a folder named theme01, theme02, theme03, and so on.
     
  15. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    This is only true if you want to have multiple skins on the microSD card. If you only want one skin, just put the files in the _system_ folder.
     
  16. outphase

    Member outphase Custom title

    Joined:
    Nov 21, 2005
    Messages:
    1,218
    Country:
    United States
    Don't you mean "newb?" There's an implied difference between the two. Not everyone new asks repetitive questions.
     
  17. Emu

    Member Emu GBAtemp Regular

    Joined:
    Sep 18, 2006
    Messages:
    142
    Location:
    Traverse City, MI
    Country:
    United States
    Based on the being in just the systems file, then once again, not working, nor did it work when I assigned them to seperate theme folders. Is it limited to XP only or what?
     

Share This Page