Feedback Folder containing video ROMS do not show up

Araitik

Member
OP
Newcomer
Joined
Oct 27, 2021
Messages
5
Trophies
0
Age
61
XP
12
Country
France
Hello,

I noticed that any folder containing a GBA video ROM (the 32 and 64 MB files containing movies and TV shows) will not show up on the cart.
I reproduced this on the EZ-Flash Omega and EZ-Flash Omega Definitive Edition, and on two separate SD cards.

I tried repairing the SD card, unchecking read-only, checking archive ready, nothing works.

Any other ROM works fine in folders, but video ROMS don't. However, these ROMs work just fine when put into the SD card root.

This is kinda annoying because I would like to sort my SD card more nicely, anything can be done ?
 

Araitik

Member
OP
Newcomer
Joined
Oct 27, 2021
Messages
5
Trophies
0
Age
61
XP
12
Country
France
My SD card root :

1635446952618.png


VIDEOS folder :

1635446915127.png


MOVIES folder :

1635446999578.png


Once booted, neither folder shows :


fr_1187_size640.jpg


But the Shrek (U).gba movie works fine (once copied to NOR), and so does the All Grown Up! rom :


fr_1188_size640.jpg



Let me know if you need more information
 

EZ-Flash2

Official EZ-FLASH Stuff
Member
Joined
Jul 16, 2003
Messages
899
Trophies
0
XP
2,765
Country
China
hmm. the size of the shrek movie roms are 512Mbits, they can not direct boot, because the PSRAM on the card is 256Mbit, but NORFLASH is 512Mbits,so you have to write the movie rom to the NORFLASH to watch them.
 

Araitik

Member
OP
Newcomer
Joined
Oct 27, 2021
Messages
5
Trophies
0
Age
61
XP
12
Country
France
hmm. the size of the shrek movie roms are 512Mbits, they can not direct boot, because the PSRAM on the card is 256Mbit, but NORFLASH is 512Mbits,so you have to write the movie rom to the NORFLASH to watch them.
Yes, I noticed that, and it works fine (the last screenshot is the Shrek movie)

However, my main issue is folders disappearing when I put one of those video ROMs in them
 
  • Like
Reactions: cearp

Araitik

Member
OP
Newcomer
Joined
Oct 27, 2021
Messages
5
Trophies
0
Age
61
XP
12
Country
France
Have you - for sake of troublshooting - tried putting em into the root dir ?

Also, make sure to remove any 'file attributes' in whatever OS you used to copy those to microSD...
Yup, as I said in my original post, all these ROMs work just fine when put into the SD card root

Only when I move those ROMs into folders that the folder disappear.

Tried removing all attributes, formatting SD card, nothing works to fix this. It's like the EZ-Flash card decides to hide the folder for some reason
 

Deleted member 514389

GBA Connoisseur
Member
Joined
Dec 24, 2019
Messages
510
Trophies
0
Location
the toolshed
Website
f.ls
XP
753
Country
Germany
The only things I can come up now are (if on windows):

a)
- Use "cd x:" to changedir into the drive
- Use "mkdir VIDEO"
- copy gba files via cmd aswell

b) Use an alternative CopyHandler
F.e. "Extremecopy" "Ultracopier"

c) if on Android:
Copy the files via your Phones microSD.


If nothing works, I'm out of ideas...
Maybe the SD has issues...
Or something... 🤔

But you can take comfort in the fact, that others had similar problems:
https://gbatemp.net/threads/ez-flash-omega-not-showing-up-all-games-or-folders.585669/

This problem is clearly happening with the file attributes.

The kernel does not display the files or folders with read-only or missing archive attributes. We set it up this way on purpose.
This reply right here sounds like your best lead tbh.
 

Araitik

Member
OP
Newcomer
Joined
Oct 27, 2021
Messages
5
Trophies
0
Age
61
XP
12
Country
France
Okay, figured it out ! Turns out Windows really doesn't like doing what you tell it to.

I created a VIDEO folder in Windows, moved all my video ROMs there, then enabled Archive and disabled Read-only mode.
However, using command line, you can see Read-Only is still enabled on the VIDEO folder :

1635729074037.png


The "r" means Read-Only.

Using the "attrib -r .\VIDEO" command, I was able to turn it off for real :

1635729121914.png


And finally, I see my VIDEO folder on my EZ-Flash with all the files in it :

fr_1189_size640.jpg


fr_1190_size640.jpg


No idea wtf Windows was doing, but it's sorted out !
Thanks everyone for helping
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: Eh I have too many Sony consoles I can already emulate Ps2 on